Flash Mode
  • Does anyone know how to get the Flash Mode enabled on the X-E1? I've set it to M, A, and S with the flash popped up. I've followed the instruction in the manual, but i can't get that Flash Mode to activate so I can change the flash option. :(
  • steve1401steve1401
    Posts: 1,008
    I don't have a XE1, but on the XPro1, if you have silent mode enabled, you can't use (the external) flash. Does that help at all?
  • veejayceeveejaycee
    Posts: 1,787
    I assume you have read page 27 of the manual?
    Nikon D700/D300, 17-35mm, 24-70mm, 28-300mm, 50-500mm, 35, 50, 85, 135 and 180mm primes. Fuji XPro 1, Fujinon XF lenses - 35mm f1.4, 18-55mm f2.8-4 OIS, 55-200mm f3.5-f4.8 OIS.

    http://www.perfectlycaptured.com/showgallery.php/ppuser/228/username/veejaycee
  • Thanks for replying :)
    The camera Silent Mode is off. Just for kick though, I turned it on, but the Flash Mode is still grayed out.
  • Yes. The manual was the first thing I looked at. :)
  • veejayceeveejaycee
    Posts: 1,787
    I think you need to pop the flash up first - maybe before the flash menu becomes available?
    What other settings are you currently using which may conflict with the flash.
    Vic
    Nikon D700/D300, 17-35mm, 24-70mm, 28-300mm, 50-500mm, 35, 50, 85, 135 and 180mm primes. Fuji XPro 1, Fujinon XF lenses - 35mm f1.4, 18-55mm f2.8-4 OIS, 55-200mm f3.5-f4.8 OIS.

    http://www.perfectlycaptured.com/showgallery.php/ppuser/228/username/veejaycee
  • Ah silly me. I had the setting at CONTINUOUS under the DRIVE button. I've been changing all the other settings and not realized it. Now it's back to STILL IMAGE and the Flash Mode is enabled...of course :D Thanks for hinting at 'other settings' :D
  • I had the same problem with my X-E1. I wasn't in continuous mode, but did have SILENT mode ON. This was the culprit.
    I'm not sure why we can't have a silent flash?!? It's the first thing I do with a new camera: switch off those annoying beeps!

    I think this is one for the update wish list: Flash mode whilst silent.
  • veejayceeveejaycee
    Posts: 1,787

    I had the same problem with my X-E1. I wasn't in continuous mode, but did have SILENT mode ON. This was the culprit.
    I'm not sure why we can't have a silent flash?!? It's the first thing I do with a new camera: switch off those annoying beeps!

    I think this is one for the update wish list: Flash mode whilst silent.



    Instead of using silent mode, simply turn the sounds right down. Incidentally, you'll find that AF assist won't work in silent mode either. They should have named it something like stealth mode.
    Nikon D700/D300, 17-35mm, 24-70mm, 28-300mm, 50-500mm, 35, 50, 85, 135 and 180mm primes. Fuji XPro 1, Fujinon XF lenses - 35mm f1.4, 18-55mm f2.8-4 OIS, 55-200mm f3.5-f4.8 OIS.

    http://www.perfectlycaptured.com/showgallery.php/ppuser/228/username/veejaycee
  • DidymusDidymus
    Posts: 3
    I had this problem and just got it resolved. P. 18 of the manual gives instructions on disabling silent mode, but following that doesn't work. Instead you have to go to the first setup menu and disable silent mode from there - the flash then operates. Only when the silent mode is disabled from this menu does the Q menu flash setting function, otherwise it is not possible to change the flash mode from the Q menu. However, the lens hood can cast a shadow, so either tilt the flash or remove the lens hood before taking a flash photo.
  • Thanks guys, had the same problem with mine, didn't know why but realized that having it on silent mode was the reason. how weird. i hate the beeping!
  • Thanks to everyone.. had the same problem.. I bought an X-A1 on holiday.. first thing I did was to switch on silent mode.. later when I tried to use the built in flash it didn't work. I was going to take it back to tve shop, but checked internet fist.
    Turning off silent mode solved the flash problem. Then just turned off sound in the sound setup.
    Once again....THANKS!
  • "Silent Mode" is a strange way to describe the behavior. It should be "Incognito Mode" or "Stealth Mode"... it does so much more than turn the volume off..
    Mike
    Fuji X-T1 ~ Ricoh GRD IV
    XF 18-55 ~ XF 23 1.4 ~ XF 35 1.4 ~ XF 55-200
    Rikenon 24-40/2.8 ~ Yashica ML 28/2.8 - 50/1.9 ~ Konica 40/1.8 ~ Rokkor-X 45/2 ~ X-Fujinon 50/1.9 ~ Mamiya/Sekor 55/1.4 ~ Vivitar S1 v1 70-210/3.5 ~ Tamron SP 500/8
  • Silent mode negates the use of flash. Turn it off and turn the volume down with the control wheel.
    Gene Lowinger
    www.genelowinger.com
    genelowinger.blogspot.com

Hello Photographers!

Love your Fujifilm X-Pro1, X-E1, X-M1, X-A1, X100S, X100, X20, X10, X-S1, and XF1? We do too!

Join our community of fellow Fuji X Series photographers to learn more about your Fujifilm X Series digital camera, get great tips and give advice, show off your latest photographs, and share your experiences with these awesome cameras.

Photographers of all types and skill levels are welcome, sign in or create an account below to join in the discussions!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter