"turn camera off..." warning?
  • jsbirdjsbird
    Posts: 2
    New to this blog. Have had x100 for 2 months, no problems. Have the hood and adapter, plus pinch lens cover.
    This week, when I turned on the camera, I got a warning "turn camera off then back on again". Turned camera off, then on, several times. Same warning. Then took lens cap off (it is on the adapter ring so should be well away from lens) and after a few more "off/on" cycles it behaved itself.
    Hours later, the same thing happened again, and again tried turning off/on several times but the warning persisted (even with lens cap off). Exasperated, I then hit the "OK" button to get to the menus, and the warning disappeared and has not recurred. Otherwise seems to be behaving OK.
    Anyone else see this? Don't think it was the pinch lens cap as it was on the adapter ring and have used it for weeks without the warning.
    Thanks for any input,
  • ChristopherChristopher
    Posts: 2,583
    Welcome to the community @jsbird!

    This error happens when the lens motor is obstructed, gets stuck, or has broken. It has been known to happen occasionally with no long term issues, but if it keeps recurring often your lens may be broken. I believe it may also be caused when the camera is focused to macro distances and then turned off.

    Center pinch lens caps are thicker than lens filters, I suppose it's possible the lens hit the cap, especially if the lens was extended all the way for macro focusing.
    Fuji X Series Administrator · ChrisMarks.com · Space Cadet Photo Blog · Flickr
  • jackkjackk
    Posts: 52
    This happened to me twice. Had to pull battery to get camera working again. So far the device seems working fine.
  • Mark2000Mark2000
    Posts: 44
    I get it semi-regularly. Going into playback mode and then back to shooting mode clears it.
  • it was happened to me before but not anymore after fw upgrade
  • jsbirdjsbird
    Posts: 2
    Thanks to all-
    Am aware that the warning goes off if lens is obstructed, but didn't have notice the pinch cap on adapter ring do it before. In addition, I got the warning a few times without the cap on. As others such as jackk and Mark2000 note, sometimes magical thinking a sacrifices to the gods work on some of these electronics. I do despise intermittent problems- difficult to reproduce means if I send it in for service they will say "works fine for us- working to specs" or some such thing. Will follow and see. Thanks for the input.
  • renatoarenatoa
    Posts: 13
    Happened to me only once, when changed the regular 2G SD card with a bigger one 16GB SDHC.
    No issues so far, but I don't see a link betwwn lens stuck and card change.
    Could be a more general hardware issue or major change warning, imo.
  • Mark2000Mark2000
    Posts: 44
    I have been getting occasional card errors as well. I had a write error once. I also had an experience where the camera was taking upwards of 40 seconds to boot. Popping out the card and reinserting solved both issues. I have the famed 44mbps Sandisk card in 16 GB flavor. I chalk it all up to buggy firmware. I hope 1.1 won't be the last. As a point and shooter before this camera how often do high end models get firmware upgrades? P&S almost never do.
  • copperbeecopperbee
    Posts: 29
    I got the same warning after changing out my lenses without turning off the camera during a rush street shoot. I've tried resetting the camera etc and still get it when my 35 1.4 lens is attached. Grrrrr
  • Read this forum and concluded when entering macro mode the lens hood has to be removed .. Thanks all
  • I have a Fuji film fine pix jx and it's coming up with the error code "turn off camera and turn on again" and when turned on, just opens the lens then closes again with the error showing. Unable to take any pictures and when I turn it off and back on it just repeats. any help or ideas?
  • Not with an X100 (I shoot an X-E1), but I had the camera freeze up on me a while back. Image remained on the back LCD even when I attempted to turn the camera off!

    What finally worked was taking the battery out and placing it back in. No issues since then.

    Next time I'll also offer prayers to the camera gods.

    For Mark2000, Fuji has been very good about firmware updates; perhaps the best in the business.

  • K1W1_Mk2K1W1_Mk2
    Posts: 3,419
    Did you look at the date of the Mark2000 post?
  • KanchyKanchy
    Posts: 1
    I have a fujifilm finepix L55 but it is unable to take photos please help
  • DennisDennis
    Posts: 363
    @Kanchy, not to scare you off, but this forum is frequented by people that are passionate about a very specific line of Fujifilm camera; the X series. It is not that likely that you will get much response from here on a FinePix camera, but you might want to try out MyFinePix forum:


    Anyway, you will need to provide more information than "...unable to take photos..." to get help - good luck... ;)
    Owner and user of a number of cameras...
  • On Fuji S4830. I accidentally left lens cap on when turning camera on. I got the error mode. nothing working for 23 tries. I read the comment above about removing batteries then replacing them. So I did... took them all the way out; reinserted. then it worked.
  • i have fujifilm finepix T400. tomorrow i have an error in my camera when i turned it on for taking some pictures. it shows the error that ((turn of the camera and turn on again)). please give me the solution of this error. i'll be waiting. thank you
  • veejayceeveejaycee
    Posts: 2,415
    Try removing the battery then replace it.
    Also we are a forum for Fuji X series cameras - try this forum: http://www.myfinepix.com/forum
    Nikon D700/D300, 17-35mm, 24-70mm, 28-300mm, 50-500mm, 35, 50, 85, 135 and 180mm primes. Fuji XPro 1, Fuji XT1, Fujinon XF lenses - 14mm f2.8, 35mm f1.4, Fuji XF 60mm f1.4, 18-55mm f2.8-4 OIS, 55-200mm f3.5-f4.8 OIS.
  • HI,
    I have a FinePix 2980 -- which isn't the latest and greatest but, have owned for only a little over a year. The error "turn off the camera and turn on again" appears whenever turned on. It has batteries (I relatively new at photography), and the error consistently reoccurs. Does this indicate hardware failure somewhere? And, does anyone know if it's expensive to repair?

    Thanks in advance,

  • veejayceeveejaycee
    Posts: 2,415
    Make sure there is nothing interfering with the lens movement and check the battery is charged.
    If you Google FinePix 2980 you will find this camera for sale new at £95. If you are happy with the camera just get a new one. Camera repairs cost a lot.
    Nikon D700/D300, 17-35mm, 24-70mm, 28-300mm, 50-500mm, 35, 50, 85, 135 and 180mm primes. Fuji XPro 1, Fuji XT1, Fujinon XF lenses - 14mm f2.8, 35mm f1.4, Fuji XF 60mm f1.4, 18-55mm f2.8-4 OIS, 55-200mm f3.5-f4.8 OIS.
  • TomwgTomwg
    Posts: 1
    I dont have an x series fujifilm, i have the s series with the same error, this must be a standard error message they built in to the firmware. Needless to say , really stupid error specially when the camera was off and turn on that appears, i am not impressed Fujifilm.
  • Hi got the 'Turn off Camera And Turn On Again' message with my Fuji 10-24 lens today. I have tried it on both my Fuji XM1 cameras but the same message appears every time. My 16-50 and 35mm Fuji X lenses work perfectly on both cameras. I have removed batteries and replaced them, cleaned contacts, replaced flash cards and done a lot of swearing but nothing works. The offending lens has only had light use but is about nine months old so I think I shall take it back tomorrow and see what occurs.
    Sorry - just realised the original question was regarding x100 - apologies if this should not be in this section....
  • IanmacIanmac
    Posts: 22
    I had the same problem with my X100.
    It was due to my fitting an aftermarket adaptor to allow use of aftermarket filters.

    I concluded that there could be 2 issues
    One caused by a possible "obstruction" due to loose manufacturing tolerances, the other could simply be the extra weight.
    I would suspect that the Fuji electronics will monitor the current being drawn by the lens motor(s) and if it rises above a certain level displays the warning.

    Disposed of the offending adaptor and all has been well
  • gryphon1911gryphon1911
    Posts: 1,312
    That error message is generally received for 2 things.

    1) There is an obstruction to the lens focusing mechanism like a filter or some kind of adapter. Happened on my old X10, using an after market lens hood. Removed lens hood and all ways OK.

    2) The AF motor is broken. I had an 18mm f/2 lens exhibit this behavior because the AF motor was defective.
    Fuji X100
    Olympus OMD EM1 & EM5, 9mm f/817/1.8,45/1.8,40-150/4-5.6,12-40/2.8, 75-300/4.8-6.7, 40-150/2.8 PRO
    Nikon D300/D700/Df, 24/2.8D, 50/1.8D, 80-200/2.8D, Tamron 90/2.8 Macro, 70-300/4-5.6VC
    Website | Google + | Facebook | Twitter | Visual Ohio Blog | Best Light Photo Blog | Visual Ohio Blog | Tumblr | SCEENEINWINDOWS Project

Hello Photographers!

Love your Fujifilm X-Pro1, X-E1, X-M1, X-A1, X100S, X100, X20, X10, X-S1, and XF1? We do too!

Join our community of fellow Fuji X Series photographers to learn more about your Fujifilm X Series digital camera, get great tips and give advice, show off your latest photographs, and share your experiences with these awesome cameras.

Photographers of all types and skill levels are welcome, sign in or create an account below to join in the discussions!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter