Jump to content

Recommended Posts

I have a Fuji X-a1 that has an issue.
whenever it starts it gives an error "sensor cleaning" and then restarts. 
sometimes it does this 3-4 times in raw. Any ideas if this can be rectified?

Share this post


Link to post
Share on other sites

I don't know what Fuji cameras do when they do "sensor cleaning" because as far as I am.aware they have no active cleaning process.

I can only suggest resetting the camera using an option in the menus. Alternatively, try installing new firmware by downloading the latest firmware update from the Fuji website, put it on an SD card, put the card in the camera, turn the camera on and follow the instructions.

Share this post


Link to post
Share on other sites

You can set (most) of the Fuji cameras to clean sensor when switched on, or off, or both. Try changing this to OFF only.

Failing that - do a factory reset.

Share this post


Link to post
Share on other sites
On 16/07/2017 at 3:27 AM, artuk said:

I don't know what Fuji cameras do when they do "sensor cleaning" because as far as I am.aware they have no active cleaning process.

I suspect they use a variant of the ultrasonic cleaning that Olympus developed years ago that is what most other manufacturers with fixed sensors seem to be doing.

Share this post


Link to post
Share on other sites
11 hours ago, K1W1_Mk2 said:

I suspect they use a variant of the ultrasonic cleaning that Olympus developed years ago that is what most other manufacturers with fixed sensors seem to be doing.

Yeah I had assumed something like passing a charge through the sensor. As it's nothing physical, I wasn't sure what could have "broken" that would make this process error, assuming the sensor is still functional.

Share this post


Link to post
Share on other sites

After using my camera a few times I got an error issue message.  After trying a few suggestions it worked but intermittently.

I decided to send it to Fujifilm and received a heavy bill to have it repaired. 

I feel this is a manufacturing issue that fujifilm is not acknowledging. 

Help!

Share this post


Link to post
Share on other sites
45 minutes ago, Fazlin said:

After using my camera a few times I got an error issue message.  After trying a few suggestions it worked but intermittently.

I decided to send it to Fujifilm and received a heavy bill to have it repaired. 

I feel this is a manufacturing issue that fujifilm is not acknowledging. 

Help!

Fuji will usually check an item and give an estimate for its repair before you pay out any money. Which camera was it and was it new? If so then it should be under warranty.

Share this post


Link to post
Share on other sites

Fuji give a years warranty on the items the repair - not just for the fault but for the entire lens or camera. Return the lens but phone them first. Unfortunately service is likely to be slow at this time of year. I hope you get it sorted out - hopefully Fuji will send you a replacement lens.

Be sure that camera and lens FW is up to date.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By wsabuga
      Hello Everyone,
      I need help with my Fujifilm X-A3. The wifi suddenly stopped working. It is transmitting signal to my iPhone 7 IOS 11.0.3 and I can still connect to it on the wifi settings on my phone but when I try to load the Fujifilm Cam Remote App and choose a function, it will only go on “Processing” for a couple of minutes then it will say “Can not connect”. And, on my Camera’s LCD screen it does not say that it is connected to my phone. Once it gives me the “Can not connect” msg on the App, my Camera gets stuck on the Wireless Communication screen where it’s still running. I tried turning it off but it wont. It will only turn off if I remove the battery. Anyone knows what’s going on with my camera? It was working fine 2 days ago..
    • By KerriW93
      So I'm thinking of buying my very first lens but unsure of what to buy. I like to take photos of landscapes, portraits and some macro. I've been looking at the 16mm f1.4 as someone recommended it, but also have been looking at 60mm f2.4, 10-24mm f4, 23mm f1.4 and 35mm f2. I like the idea of the maximum aperture, f1.4 etc. It would be great to get a lens that can do both landscapes and portraits. Any recommendations would be awesome thanks x
    • By isoman
      For sale or trade for Nikon 1-V1 or V2.
      Fuji X-a1 camera & 16-50mm lens. Camera has less than 200 shutter actuations. Camera & lens comes with boxes, lens caps hood,
      manual, battery and charger, cd, everything that came with camera. $290.00 I pay Paypal fees  $12.00 USPS Priority mail. See images
      at Craigs list Seattle, photo/ video. Trade for Nikon 1 V! or V2. I would like to trade with someone in the Puget Sound area.
       
      Thanks for looking.
       
       


×