Sign in to follow this  
Followers 0

Flash Mode

27 posts in this topic

Posted

Does anyone know how to get the Flash Mode enabled on the X-E1? I've set it to M, A, and S with the flash popped up. I've followed the instruction in the manual, but i can't get that Flash Mode to activate so I can change the flash option. :(

Share this post


Link to post
Share on other sites

Posted

I don't have a XE1, but on the XPro1, if you have silent mode enabled, you can't use (the external) flash. Does that help at all?

Share this post


Link to post
Share on other sites

Posted

I assume you have read page 27 of the manual?

Share this post


Link to post
Share on other sites

Posted

Thanks for replying :)

The camera Silent Mode is off. Just for kick though, I turned it on, but the Flash Mode is still grayed out.

Share this post


Link to post
Share on other sites

Posted

Yes. The manual was the first thing I looked at. :)

Share this post


Link to post
Share on other sites

Posted

I think you need to pop the flash up first - maybe before the flash menu becomes available?

What other settings are you currently using which may conflict with the flash.

Vic

Share this post


Link to post
Share on other sites

Posted

Ah silly me. I had the setting at CONTINUOUS under the DRIVE button. I've been changing all the other settings and not realized it. Now it's back to STILL IMAGE and the Flash Mode is enabled...of course :D Thanks for hinting at 'other settings' :D

Share this post


Link to post
Share on other sites

Posted

I had the same problem with my X-E1. I wasn't in continuous mode, but did have SILENT mode ON. This was the culprit.

I'm not sure why we can't have a silent flash?!? It's the first thing I do with a new camera: switch off those annoying beeps!

I think this is one for the update wish list: Flash mode whilst silent.

Share this post


Link to post
Share on other sites

Posted

I had the same problem with my X-E1. I wasn't in continuous mode, but did have SILENT mode ON. This was the culprit.

I'm not sure why we can't have a silent flash?!? It's the first thing I do with a new camera: switch off those annoying beeps!

I think this is one for the update wish list: Flash mode whilst silent.

Instead of using silent mode, simply turn the sounds right down. Incidentally, you'll find that AF assist won't work in silent mode either. They should have named it something like stealth mode.

Share this post


Link to post
Share on other sites

Posted

I had this problem and just got it resolved. P. 18 of the manual gives instructions on disabling silent mode, but following that doesn't work. Instead you have to go to the first setup menu and disable silent mode from there - the flash then operates. Only when the silent mode is disabled from this menu does the Q menu flash setting function, otherwise it is not possible to change the flash mode from the Q menu. However, the lens hood can cast a shadow, so either tilt the flash or remove the lens hood before taking a flash photo.

Share this post


Link to post
Share on other sites

Posted

Thanks guys, had the same problem with mine, didn't know why but realized that having it on silent mode was the reason. how weird. i hate the beeping!

Share this post


Link to post
Share on other sites

Posted

Thanks to everyone.. had the same problem.. I bought an X-A1 on holiday.. first thing I did was to switch on silent mode.. later when I tried to use the built in flash it didn't work. I was going to take it back to tve shop, but checked internet fist.

Turning off silent mode solved the flash problem. Then just turned off sound in the sound setup.

Once again....THANKS!

Share this post


Link to post
Share on other sites

Posted

"Silent Mode" is a strange way to describe the behavior. It should be "Incognito Mode" or "Stealth Mode"... it does so much more than turn the volume off..

Share this post


Link to post
Share on other sites

Posted

Silent mode negates the use of flash. Turn it off and turn the volume down with the control wheel.

Share this post


Link to post
Share on other sites

Posted

Had the same problem on my new X-T1. Silent mode was the problem.

Share this post


Link to post
Share on other sites

Posted

Thanks guys, had the same problem with mine, didn't know why but realized that having it on silent mode was the reason. how weird. i hate the beeping!

The beeping can be turned off in the sounds menus, separately from "silent mode"

Share this post


Link to post
Share on other sites

Posted

thanks for this thread! shot all my NYE photos without a flash because I was not in the mood to research.....i am now ready!

Share this post


Link to post
Share on other sites

Posted

Ah silly me. I had the setting at CONTINUOUS under the DRIVE button. I've been changing all the other settings and not realized it. Now it's back to STILL IMAGE and the Flash Mode is enabled...of course

:D

Thanks for hinting at 'other settings'

:D

Ok, HELP!!! I cannot get this camera OFF of continuous shooting. How do I do that? My flash won't work either, and the continuous shooting is driving me nuts. I don't even know how I enabled it, but it just seemed to start yesterday when I looked at the drive menu. But there doesn't seem to be a way to turn it off.

Share this post


Link to post
Share on other sites

Posted

Ah silly me. I had the setting at CONTINUOUS under the DRIVE button. I've been changing all the other settings and not realized it. Now it's back to STILL IMAGE and the Flash Mode is enabled...of course

:D

Thanks for hinting at 'other settings'

:D

Ok, HELP!!! I cannot get this camera OFF of continuous shooting. How do I do that? My flash won't work either, and the continuous shooting is driving me nuts. I don't even know how I enabled it, but it just seemed to start yesterday when I looked at the drive menu. But there doesn't seem to be a way to turn it off.

In the drive menu - do you have "Still image"? Highlight and OK it.

Share this post


Link to post
Share on other sites

Posted

LOL this is probably the most helpful thread ever on this site. Imagine how many people got their flash working and DIDN'T create an account just to say thanks :)

+1 for "it should be called stealth mode"

:( for continuous mode being pretty much useless on the X-E1 (impossible to take just one shot, even on slow continuous, and fills i/o buffer immediately causing lag before next shot).

Share this post


Link to post
Share on other sites

Posted

Important, if the sound is off, but the shutter is set to ES Electronic Shutter, the flash won't work. It has to be set to MS Mechanical Shutter (Menu #5, Shutter Type).

Share this post


Link to post
Share on other sites

Posted

LOL this is probably the most helpful thread ever on this site. Imagine how many people got their flash working and DIDN'T create an account just to say thanks

:)

+1 for "it should be called stealth mode"

Exactly! I've been stumped by this lack-of-flash since I put my X-T1 in 'silent mode' nearly a year ago! Have tried to work around it but just end up frustrated and limited. Saw this thread in my first search after joining the forum today. Thanks to all!

Share this post


Link to post
Share on other sites

Posted

How to get my flash to work Fuji s1000fd , I hit a few buttons and don't no how to turn flash back on.

I looked at the manual but I am still trying to figure it out, there is also a little image of (camera with flash up) on my lcd screen that was never there before.

And yes my flash is up, I snap pitures and no flash, its when I hit couple buttons. i need step by step help.

http://www.fujixseries.com/discussion/3195/flash-mode/p1?post#Form_Body

it shows troubleshooting on pg 146

Share this post


Link to post
Share on other sites

Posted

Also, if you have the Electronic Shutter turned ON, flash mode will NOT work!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0