Jump to content

Photo Information for Merry Christmas 2016

  1. Original File Size
    607878
  2. Mime Type
    image/jpeg
  3. Image Height
    2088
  4. Image Width
    3132
  5. Color
    TRUE
  6. Byte Order Motorola
    TRUE
  7. CCD Width
    23mm
  8. Aperture
    f/5.6
  9. Camera Make
    FUJIFILM
  10. Camera Model
    X100S
  11. Orientation
    The 0th row is at the visual top of the image, and the 0th column is the visual left-hand side
  12. X-Resolution
    72/1
  13. Y-Resolution
    72/1
  14. Resolution Unit
    2
  15. Software
    Digital Camera X100S Ver1.21
  16. Date Taken
    2016:12:16 14:52:56
  17. Copyright
  18. Exposure Time
    1/900
  19. F Number
    28/5
  20. Exposure Program
    Normal program
  21. ISO Speed Ratings
    400
  22. Exif Version
    0230
  23. Date Taken
    2016:12:16 14:52:56
  24. Compressed bits/pixel
    16/5
  25. Shutter Speed
    12069/1229
  26. Aperture Value
    18325/3649
  27. Brightness Value
    8/1
  28. Exposure Bias Value
    0/1
  29. Max Aperture Value
    2/1
  30. Metering Mode
    Spot
  31. Light Source
    Unknown
  32. Flash
    16
  33. Focal Length
    23/1
  34. Color Space
    65535
  35. Image Width
    4896
  36. Image Length
    3264
  37. Focal Plane X-Resolution
    2092/1
  38. Focal Plane Y-Resolution
    2092/1
  39. Focal Plane Resolution Unit
    3
  40. Sensing Method
    One-chip color area sensor
  41. Exposure Mode
    Auto exposure
  42. White Balance
    Auto white balance
  43. Scene Capture Type
    Standard
  44. Saturation
    Normal
  45. Sharpness
    Hard
  46. Distance Range
    0
  • Similar Content

    • By Zaltin
      Hi all, 
       
      I've been playing around with my new X100F the last week, and loving it to bits. Coming from the X-T2 (and X70) it's not hard to get to grips with, and it's a might little machine! 
      However: new to me is the ND on/off switch. I truly don't get this function. I'm often using the physical 3 (5) stop EV compensation wheel on top of the cameras, but cannot see any difference in the images when the ND filter in the X100F is on or off. Also, no clips or info on the topic, (that I can find) is available online...
      Any helpful hints or tips? 
       
      Cheers, o. 
    • By Bjarte
      Today I wanted to take the X100s out for a photo walk, but the camera had other plans.... When I turned the camera on the indicator light on the back started flashing red. The owners manual says this is either a memory or lens error, but doesn't offer a solution.
      At the same time the LCD screen came on  showing almost only black (there is very little response - just a very faint glow). Switching the camera off didn't help as the red indicator kept on flashing and the LCD screen was still active. The only way to stop the blinking and the LCD screen from being active was by removing the battery. I have several batteries and when I tried the other ones all that happened was that the LCD screen came on (still only the faint glow) - but no flashing. The flashing only appears with one specific battery - the one that was in the camera when I discovered the fault. Everything else; viewfinder, focusing button (and power switch) is unresponsive. 
      I also replaced the memory card - still no change. 
      I'm guessing there's some sort of electrical malfunction as the camera worked find the other day. I've kept it in the camera bag.
      So, have some of you any idea what the problem is and how to fix it? Obviously I hope this is something I can fix myself..... 
    • By Raftclans
      Good day everyone,
      Anyone can confirm if the Phottix Odin II (the new one) transmitter works on Fujifilm X cameras? At the very least, will it enable dumb triggering, or even better, manual remote power control? Understood that TTL will not work due to compatibility, but I don't need TTL.
      The old Odin TCU was confirmed not to work, and I'm hoping the second version fares better. Looking to use the Odin system for both my Nikon and X100S.
×