Jump to content

Search the Community

Showing results for tags 'ndfilter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-A3 / X-A2 / X-M1 / X-A1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Group


Website


Flickr


Instagram


500px


Location


Interests


Camera List


Lens List

Found 1 result

  1. Hi all, I've been playing around with my new X100F the last week, and loving it to bits. Coming from the X-T2 (and X70) it's not hard to get to grips with, and it's a might little machine! However: new to me is the ND on/off switch. I truly don't get this function. I'm often using the physical 3 (5) stop EV compensation wheel on top of the cameras, but cannot see any difference in the images when the ND filter in the X100F is on or off. Also, no clips or info on the topic, (that I can find) is available online... Any helpful hints or tips? Cheers, o.
×