Jump to content

Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10

522 topics in this forum

  1. shutter AF stopped worked, only MF

    • 7 replies
    • 426 views
    • 0 replies
    • 339 views
  2. Why I eventually went with the T2.

    • 5 replies
    • 1,349 views
    • 0 replies
    • 394 views
    • 2 replies
    • 453 views
  3. Rant! XT20 No memory of settings grrrrr

    • 4 replies
    • 538 views
  4. X-T20 is on its way

    • 4 replies
    • 727 views
  5. third party zoom lenses xt-2?

    • 3 replies
    • 1,430 views
  6. Problem with Raf and PS6

    • 11 replies
    • 743 views
    • 4 replies
    • 792 views
  7. XT-2 and Lightroom

    • 11 replies
    • 4,376 views
    • 4 replies
    • 847 views
    • 67 replies
    • 10,873 views
  8. XT10 playback button faulty

    • 4 replies
    • 1,338 views
    • 15 replies
    • 882 views
  9. Timer gone with Bulb/T mode?

    • 0 replies
    • 987 views
  10. XT-20 raw files with RawTherapee

    • 2 replies
    • 1,488 views
    • 2 replies
    • 645 views
  11. Clicking noise in 18-55/2.8-4.0 lens

    • 3 replies
    • 525 views
  12. Wishlist for next update for X-T20

    • 2 replies
    • 521 views
  13. View mode button on X-T2

    • 2 replies
    • 1,354 views
  14. Fujixpro1

    • 3 replies
    • 877 views
  15. Revert to previous firmware on XT-2

    • 1 reply
    • 584 views
  16. X-T2 autofocus problems 1 2 3 4

    • 91 replies
    • 24,365 views
  17. Image Display

    • 2 replies
    • 699 views


×
×
  • Create New...