Jump to content

Recommended Posts

Hi, 

I have recently purchased an X-T2 which I am planning on using for my wedding photography.  Coming from a DSLR system, there will be many benefits this X-T2 brings when using it for weddings.  But one of the biggest negatives so far is giving up an optical viewfinder for an electronic one.  

The main issue I am having is the lag time it takes from moving my eye up to the viewfinder and it coming on. The black screen when looking through it really throws me off and having to pause before it comes on is really getting to me.  I havent used it for a wedding yet, but the fast paced nature of the event requires a fast camera, and although the rest of the system feels very quick and responsive, the only way i can see this problem going away is if i leave the EVF permanently on.  

I have tried it with and without Boost Mode and each time it is around a 1 second lag (i timed it with a stop watch from the moment I put my finger over the sensor until the finder came on). 1 second is a long time to wait and moments can pass due to me not being able to see through the EVF.  

Is this normal?  I cant see anything about this on this forum or elsewhere on the internet.  Am I just used to an optical viewfinder and this 1 second lag is normal?

Thanks,

James. 

 

Share this post


Link to post
Share on other sites

So I have contacted the shop I purchased the camera from and they contacted Fuji. Fuji told them that if your face isn't quite close enough to the sensor then it can take a time to notice your face and switch it on. I said I understood this, but my tests both with my face and my finger infront of the sensor, pressing against it proves that this issue isn't the case here. 

I then sent them a video of it happening. They replied with a video of their own showing me that there XT1s and XT2s in stock did the same thing. So in other words, it's normal for this camera to have a 1 second delay between putting your face up against it and the EVF activating. 

This is a bit worrying and strange. I understood this to be a professional camera competing against DSLRs. So why or how is ok and why has no one mentioned this before? How can I be the only one in the world who thinks this is fine and are happy to look at a black hole while images are being missed infront of me? Why can't Fuji sort this via a firmware update? 

I suppose this isn't an issue or bothers anybody else? Otherwise it would of been fixed. 

I guess I just have to switch the EVF on permently and have the LCD disabled (can't have both), or return the XT2 and stick with DSLRs?  Or put up with the EVF blackout each and every time I put the camera to my face to take a photo. 

Share this post


Link to post
Share on other sites

Sounds like something that might be handled with a firmware update.  Maybe contact someone as a professional photographer and find out if its possible. 

Share this post


Link to post
Share on other sites

If you set the EVF permanently on the camera behaves like a DSLR, no? So what is the complaint really?

I use both XT-2 and top end Nikons in my work and I do understand that electronic viewfinders just do not always work as well as an old school optical one. Then on the other hand they are sometimes better. It is a choice.

I have migrated to XT-2 bodies and lenses for their size and weight compared to something like Nikon D4. Especially for reportage  and street photography. Much easier.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah so turning the EVF on permently solves the lag blackout issue. But it also brings 2 more:

Battery life - I imagine this reduces it quite a bit but haven't tried it yet. 

Cant see info/settings on the back of the LCD - with the EVF Always on, the back of the camera is dead. Yes I can still do playback but I am unable to look at the back to see my settings and get all the other info I can have on there to look at without looking through the EVF. 

The thing I don't understand is why does this not bother anybody else and why hasn't it been fixed in a firmware update? It's not the sensor, it's purely sonething that can be fixed via software. The camera is so fast everywhere else, such as fps and menu navigation, but one of the most important things; a responsive viewfinder used to take the images it's designed to do, has a 1 second lag to activate. Each and every time. 

A typical wedding I take around 1200 images. Ignoring the bursts where the camera stays up against my eye, let's say 1000 images on each camera. Or 1000 times I put the camera to my eye. That's 1000 seconds of looking at black. That's about 16.5 minutes of looking at nothing and missing moments. Or over half an hour as I use two cameras. 

Share this post


Link to post
Share on other sites

Totally with you here. Just got back from travelling with the XT20 and whilst I absolutely love many aspects of the camera and took some photos I love with it, I missed SO MANY moments because of this issue.

 Also bewildered as to why this isn’t more of a massive issue identified in reviews if the X series cameras. Perhaps not as much as an issue for landscape and studio photographers but for street, wedding, reportage or any kind of ‘capture the moment’ work it seems just too hi a trade off. Even when I take portrait  snaps of family/friends they delay is enough for them to go from natural smile to forced/awkward smile. 1 sec doesn’t sound long but an expression can totally change in less much than that.

James - did you go back to DSLR? I ask because I’m going to email Fuji as I want to let them know that the issue is a problem for me and losing them customers. It certainly has stoppped me from buying any more Fuji glass and investing any further in their system and  may even sell at some point.

Anyone who is having the same issue I urge you to do the same, the only way any change will happen is that if Fuji know this is an issue.

Some other thoughts on the issue:

- Whilst i’ve just said the we need to let Fuji know that it’s an issue, I find it astonishing that we do - I feel like being ready to take pictures ASAP is one of the basic fundamentals that any expensive camera should be able to do, and if there are technical limitations to the eyesensor/EVF tech these should be minimised by the user interface as much as possible. My 40 year old Pentax k1000 currently trounces my Fuji when it comes to this functionality!

- If there is no way around the lag time itself I think that the single biggest improvement would be a fast way of switching quickly back and forth between LCD and EVF by way of a responsive switch (so not relying on the eye sensor at all) 

The  view mode buttton (on my XT20 at least) is slow to respond and I have to cycle through a number of modes to get the one I want, so switching from LCD to EVF this way in the heat of the moment, or in the other direction to quickly change settings, is not an option. I feel like this could be addressed in firmware update; the user could customise which modes they want available.

Better still would be a physical switch with two positions (rather than a push button) so that even when the camera isn’t at my eye I can see/feel which sceen is active, and change it myself rather than wait for the eye sensor to get its shit together. My XT20 has a completely unused switch that would do the job perfectly discretely sat under the shutter speed dial, it’s the switch to go between manual and full auto mode (appreciate that the XT2 won’t have this) How I wish I could give this switch a new purpose!

-  Settings available on the back whilst EVF always on would be a helpful step forward. In particular changing settings within the main menu whilst looking through the EVF is a really horrible thing to do when working in any sort of fast moving environment as you have no idea what’s  going on around you; you could be missing the moment, accidentally pointing the camera at someone you don’t mean to (i’ve just got back from russia and was changing settings, when zip lowered the cam I had been aiming at a police man who was glaring at me) or not be aware of dangers (such as cars).

However sadly I presume that this is never going to be an option as i guess it is limited by the camera’s ability to produce only one output feed at once (ie it won’t have the hardware ability   to be able to be run a dual screen set up... not sure if this is correct or not)

The settings issue is even more of a problem on lenses the zooms lenses that have the aperture ring without physical stops (essentially just a big DSLR style command wheel but on the lens instead of the body) as you don’t know what aperture you have selected until the screen is functioning.  

- I’ve tried to train myself to cover the eye sensor with my thumb as soon a shot i realise i am going to be using the EVF but even so the time it takes me to lift the camera to my eye is much shorter than the time it takes the EVF to activate even once the eye sensor has been unequivocally covered. 

- Another issue that has been highlighted in other posts i’ve come across that it’s worth knowing about is that  if you’re turning the camera on from off with the eye sensor already covered this actually takes the camera even longer to activate the EVF than if you let it turn on into LCD mode and then raise to your eye. 

- Finally, i’ve read quite a few Fuji fans defend these cameras along the lines that they are meant for slow complentstive photography or whatever. Obviously BS given that they have fast FPS abilities. I’ve also been told that if I wanted immediate viewfinder abilities so should be using an x-pro camera, but actually have the X100t and even in optical mode there is a similar delay for the overlay to pop up during which time you can’t frame, focus or see setting info. 

Share this post


Link to post
Share on other sites

Hi Richard, 

With other a year since i posted this thread Im glad i switched on the notification email if anyone replies.  

Well I did sell all my Nikon DSLR gear and switched to Fujifilm.  Im a wedding and event photographer if it matters.  I now own the XH1, XT2 and X100F, as well as the 16mm 1.4, 56mm 1.2 and the 80mm macro. 

The EVF blackout is still the one thing i cant work with and my work-around is to just leave the EFV on all the time.  For weddings, every second counts so cant have an unresponsive camera when i bring it up to my face.  The trade off for this is battery life (i take 10 fully charged with me to each wedding and the chargers) and no data on the rear LCD screen.  The no data on the back isnt really a problem on the XH1 due to the top LCD showing everything I need at a glance, and this is my main body so just deal with it on the XT2.  

The X100F I do break out at weddings some times but mainly i use this for personal stuff.  I use the OVF on this but even still, like you said there is still a delay when looking through it as i still need the electronic overlay for framing etc.  So i leave the X100F's EVF on all the time as well.  

The main thing that bothers me most is that no one else (apart from you) is effected?!  I just dont understand it. 

Share this post


Link to post
Share on other sites

Thanks James, that's interesting info and yes I am a little late to the discussion... google brought me to your post! My original plan had been my XT20 to be my testing the water and to build up my lenses using it and then switch to the XH1 or it's successor down the line but the lag issue really puts me off. I suppose the LCD probably does help, but I take it the XH1 has a similar eye sensor lag time then?

The other thing that is a shame is that I do find that shooting with LCD has a role to play in the reportage environment... occasionally it's really handy to be able to lift the camera high up or down low, or to shoot discreetly.

It worked really well on my old Nikon because the default was viewfinder (obviously) but by pressing a button you could quickly switch to LCD live-view and back when needed

On the XH1, what's it like switching between view modes? Is it still a slow cycles? (EVF only, EVF + eyesensor, eyesensor, LCD only...)


I have one other question for you that you may or may not be able to help with as a wedding photographer...
I shoot events occasionally and another massive weakness I've found with Fuji (coming from DSLR) is speedlight support when mounted to the hotshoe... Fuji cams don't seem to be able to utilise the speedlight AF assist lamps which on DSRL's I've always found to be essential for quickly grabbing focus in low light. Do you know if this also true with the XT2 and the XH1?


Perhaps you don't shoot any of the dancing etc with a mounted speed light at weddings, although I did used to sometimes keep it mounted with the flash turned off, just to use the AF assist when shooting with fast primes in low light...

Thanks again for the info!

Share this post


Link to post
Share on other sites

Yes the XH1 is exactly the same and has the good 1 second delay and the same cycle through buttons/modes. 

Yes thats a good point about switching to the live view on the back for up high and low down shots.  If the EVF is always on, then you have to cycle through the display options again to turn this off, then switch the back onto live view so you can then hold the camera up/down to get the shot.  Then switch it all back again for EVF shooting.  I forgot about this and yes its another issue.  

Hmm I didnt use the AF assist on my Nikons (didnt like the red light shining in people's faces telling them i was going to take their photo) so didnt use it.  This has continued on the Fujifilm setup and to be honest, I dont really have a problem with my prime lenses and AF locking.  When using flash, most of the time its off camera and the only thing on my hotshoe is the wireless trigger.  I use Nissin flashes.  

Share this post


Link to post
Share on other sites

Glad I found this and no you are not the only one James. I’m just a Dad photographing my young kids and family. For the past 4-5 years I’ve been using the X100 series (S for 4, F since May). Never noticed the EVF lag as the OVF allowed me to instantly continue framing my shot once I had the camera to my eye, then when the EVF kicked in I would simply snap the photo, no problem. 

Recently I developed a need for zooming as my children’s school functions requires me to be seated while they are on stage, in front of the classroom, etc.. so no zooming with my feet. So I bought the X-T20. Boy it’s been very hard to get over the 1 second lag. Sometimes I’ll raise the camera to my eye, and in dark settings my eye isn’t even aligned with the opening (I’d be staring at the AEL button, and I’m sure part of this is because of me) because I have no reference point until the EVF lights up. I’ve missed a bunch of great moments because of this lag.

I’ve tried keeping the EVF on continuously, but find myself having to switch back to LCD sometimes to see some things and it’s a pain to cycle through. 

My solution is to place my thumb over the sensor at hip level and remove when the camera reaches my eye, but honestly it’s not a natural feeling. It’s distracting and I don’t really enjoy the camera as I do with the X100.

Thinking about going for an X-Pro2 and getting back to using the OVF to as a crutch for for the EVF lag (a la X100). Really wish for a fix.

Anyway, not point to my post except to vent. You guys are not the only ones!

 

 

Share this post


Link to post
Share on other sites

Ever since the first X100 and X-Pro1 were introduced it's been the same. So has the answer - turn off the camera between shots. It powers up immediately from switch-off rather than waking up. Also, use boost mode if you have it. I set my XP1, XT20 and XT2 to 30 sec auto screen-off but unless I expect to take another picture fairly quick, I switch off. Buy extra batteries if you're afraid it'll run flat by keeping the camera on for long periods. It's quicker to switch on than wait for evf eye sensor to activate too.

Share this post


Link to post
Share on other sites
On 3/8/2017 at 3:28 PM, James T said:

So I have contacted the shop I purchased the camera from and they contacted Fuji. Fuji told them that if your face isn't quite close enough to the sensor then it can take a time to notice your face and switch it on. I said I understood this, but my tests both with my face and my finger infront of the sensor, pressing against it proves that this issue isn't the case here. 

I then sent them a video of it happening. They replied with a video of their own showing me that there XT1s and XT2s in stock did the same thing. So in other words, it's normal for this camera to have a 1 second delay between putting your face up against it and the EVF activating. 

This is a bit worrying and strange. I understood this to be a professional camera competing against DSLRs. So why or how is ok and why has no one mentioned this before? How can I be the only one in the world who thinks this is fine and are happy to look at a black hole while images are being missed infront of me? Why can't Fuji sort this via a firmware update? 

I suppose this isn't an issue or bothers anybody else? Otherwise it would of been fixed. 

I guess I just have to switch the EVF on permently and have the LCD disabled (can't have both), or return the XT2 and stick with DSLRs?  Or put up with the EVF blackout each and every time I put the camera to my face to take a photo. 

 

4 hours ago, veejaycee said:

Ever since the first X100 and X-Pro1 were introduced it's been the same. So has the answer - turn off the camera between shots. It powers up immediately from switch-off rather than waking up. Also, use boost mode if you have it. I set my XP1, XT20 and XT2 to 30 sec auto screen-off but unless I expect to take another picture fairly quick, I switch off. Buy extra batteries if you're afraid it'll run flat by keeping the camera on for long periods. It's quicker to switch on than wait for evf eye sensor to activate too.

 

4 hours ago, veejaycee said:

Ever since the first X100 and X-Pro1 were introduced it's been the same. So has the answer - turn off the camera between shots. It powers up immediately from switch-off rather than waking up. Also, use boost mode if you have it. I set my XP1, XT20 and XT2 to 30 sec auto screen-off but unless I expect to take another picture fairly quick, I switch off. Buy extra batteries if you're afraid it'll run flat by keeping the camera on for long periods. It's quicker to switch on than wait for evf eye sensor to activate too.

I have the XT-3 and apparently that problem ia solved in the newer model.  I see the scene as soon as I put the camera up to my face.

 

 

Share this post


Link to post
Share on other sites

I can't say I have noticed the problem with my XT2 either but that my be the way I use it. I have an X-H1 arriving so I'll check that.

In the meantime, I guess all you can do is rely on the evf and the playback button.

Share this post


Link to post
Share on other sites

So its been a while since my last update and originally creating this thread.  

My current setup is the XT2, XT3 and XH1 for my wedding photography. 

Yes the XT3 is overall, a quicker camera than the XT2 and XH1.  The blackout time from looking through the EVF to it coming on might be slightly better, but its not instant.  When I say instant, I'm talking DSLR instant.  As in, its there before my eye is.  

Seeing as I have exclusively Fujifilm gear for my weddings, you have guessed that this issue hasn't stopped me from using the cameras.  So don't get me wrong, all the positives out weight this negative.  When im using the cameras for weddings and I need to be quick and have that instant view, I turn them to EVF always on mode.  The extra battery life isn't an issue as I carry 12 on the day and have the chance to charge during the wedding breakfast.  

The trade off with that is I don't get the screen on the back and I miss having all the camera setting info on there.  With the XH1 its not so much of a problem as its all on the top LCD anyway, but I do miss it on the XT2 and 3.  

Really, if Fujifilm came out with a firmware update that lets me have the EVF always on, AND the back LCD with the shooting info on then its problem solved.  

Share this post


Link to post
Share on other sites

A clutching at straws thought here Jame. Do you have an elaborate eyecup fitted which might interfere with the eye sensor? I just tried my XT2 with the Fuji extended eyecup fitted and the evf switches on before my eye actually gets close the viewfinder. However, it is not - and is never likely to be DSLR instant, after all DSLRs don't switch and don't have an electronic viewfinder.

Both always on is your only get out.

Share this post


Link to post
Share on other sites

No there is no special eye cup fitted. Just the standard ones that come with it. 

Im sure my cameras and your cameras are exactly the same. There is no bug or physical issue with the cameras. It’s all just personal opinions and preferences. 

To give you an example of what I would like: turn your camera on and then put your finger on the eye sensor and note when the evf turns on.  Now, pick your phone up, make sure the screen is off and press the button that wakes it up.  The button will be instant where as there is a time period for the EVF to turn on. 

I guess im just in the minority and most people don’t care or even notice it. I only do when wedding shooting, when I’m out taking personal travel photos it doesn’t effect me at all and waiting that split second for it to turn on doesn’t matter. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions



×