Jump to content
Alsacienne

XT2 Raw + JPEG Imports into LR

Recommended Posts

Alsacienne

hi, just got a new XT2 and went out to put it through its paces. I have an XT1 and an X100S. I have two questions relating to LR imports:

1. I shot with card 1 as raw and card 2 as jpeg.  I'm able to import the raw files with no problem into LR, but when I put in the Jpeg card, the files are greyed out and prevents me from importing these files. Is there a setting on import I need to be aware of so both sets of files can be imported?

2. I'm likely showing my ignorance here, but when I import the raw files, the film simulations I tried out disappear. Do the film simulations only apply to jpeg files? Or is there a setting on import I need to activate to retain the characteristics of the various film simulations?

Many thanks in advance!

Michele

 

Share this post


Link to post
Share on other sites
K1W1_Mk2

1. Go to Lightroom preferences and tick the box that says "treat jpeg files next to raw files as separate photos"

2. That is correct. Simulations are only applied to jpegs. You can re add the simulations to the raw files in LR but they are Adobes version not Fujis version so they are close but not identical.(LR Develop module, down the bottom on the right side of screen under Camera Calibration)
 

  • Like 2

Share this post


Link to post
Share on other sites
Alsacienne

K1W1: thanks so much for your responses. They were exactly what I needed: I'm able to import what I need and I never knew about the simulations in the develop module.  Live and learn! :)

On 5/21/2017 at 6:18 PM, K1W1_Mk2 said:

1. Go to Lightroom preferences and tick the box that says "treat jpeg files next to raw files as separate photos"

2. That is correct. Simulations are only applied to jpegs. You can re add the simulations to the raw files in LR but they are Adobes version not Fujis version so they are close but not identical.(LR Develop module, down the bottom on the right side of screen under Camera Calibration)
 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...