Jump to content
Usman Ahmad

Problems with Fujifilm XT-1 Viewfinder

Recommended Posts

Usman Ahmad

Hi Guys, 

Looking for some help with this. I recently purchased a Fujifilm X-T1 as an upgrade to my XE-1 which I still have. Unfortunately from day one I am barely able to see anything through the viewfinder - it is all just a blur to the point that it is almost unusable. The backstreen shows the images clearly, but I would rather rely on the viewfinder itself.  The lenses are working fine with my XE-1 the problem is just with the new camera. Anyone know why this might be and possible solutions to resolve it.

 

Share this post


Link to post
Share on other sites
veejaycee
1 hour ago, Usman Ahmad said:

Hi Guys, 

Looking for some help with this. I recently purchased a Fujifilm X-T1 as an upgrade to my XE-1 which I still have. Unfortunately from day one I am barely able to see anything through the viewfinder - it is all just a blur to the point that it is almost unusable. The backstreen shows the images clearly, but I would rather rely on the viewfinder itself.  The lenses are working fine with my XE-1 the problem is just with the new camera. Anyone know why this might be and possible solutions to resolve it.

 

Hi Usman, On the side of the viewfinder by the ISO dial is the dioptre adjustment. Press the menu button then view the menu through the viewfinder. Turn the dioptre dial + / - until the menu is sharp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...