Jump to content
Simon Shim

Timer gone with Bulb/T mode?

Recommended Posts

Simon Shim

Not sure if anyone else has seen this, but I recently tried using the Fuji Camera Remote app with my XT2 for some long exposure shots while in Bulb mode. After finishing the shot, I turned off the Fuji Remote app, but now whenever I try shooting with the Bulb or T mode, there is no timer showing on the camera display.

I've tried firmware upgrade and going through the settings, but can't figure out why it's now gone. Has anyone else seen this issue?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...