Jump to content
Sign in to follow this  
Franky2step

update XT-2 firmware to 3.0 problems

Recommended Posts

I am trying to download the firmware update for the XT-2 version 3.0 so that I can try Fuji X Studio software. Here is my problem; downloaded the firmware FWUP0010.DAT to computer(Mac), go to "downloads", click on the file, Mac tries to open it with "Toast v10" burning program. I cannot drag the file to my desktop, open it, nothing. SD card has been formatted several times, deleted and previous firmware downloads and still the same program. Any help is greatly appreciated. TIA

Share this post


Link to post
Share on other sites

You do not open the file.

Simply drag the DAT file onto the card put the card into the camera and perform the update following the steps outlined by Fuji.

If you want to stop the Mac trying to open a .DAT file with a default program you need to go into the Mac settings and tell it what to do. There are plenty of step by step guides on the Internet.

 

  • Like 2

Share this post


Link to post
Share on other sites

I don't have a compatible camera and probably wouldn't use the software anyway but is it a case of the software not running or is it crashing after you start it?

If you get the message about the software being downloaded  from an unknown source and the world will end if you use it just click the "bugger off I am using it anyway" button (can't remember what the real name is). You can go into your privacy settings on your Mac and tell it that this program is okay and you won't get the message any more.

If the program is crashing if could be a good idea to try another USB cable. USB cables can be somewhat dodgy at times.

I am assuming that you had restarted the Mac between installing the program and trying to run it. That is always a good idea to make sure all changes made underneath the hood have been applied.

Lastly Google something like "My Max OS (insert your OS version) Fuji Raw Studio". You may come up with others who have had issues or workarounds.

 

  • Like 1

Share this post


Link to post
Share on other sites

Unreal, installed latest firmware on my X-T2, downloaded latest Fuji X Raw studio(1.1), bought a cable to connect to my USB3 port, running latest Mac OF High Sierra, and NOTHING. The program opens but does not see my camera and/or files. Yes, my X-T2 is on, all that happens is a winking green light on the body. Bah Humbug I say

Share this post


Link to post
Share on other sites
7 minutes ago, Franky2step said:

Unreal, installed latest firmware on my X-T2, downloaded latest Fuji X Raw studio(1.1), bought a cable to connect to my USB3 port, running latest Mac OF High Sierra, and NOTHING. The program opens but does not see my camera and/or files. Yes, my X-T2 is on, all that happens is a winking green light on the body. Bah Humbug I say

Go to the Menu on your XT2 -> Setup (looks like a wrench) ->Connection Settings->PC Connection Mode->USB RAW Conv. / Backup Restore.  It should work.

Share this post


Link to post
Share on other sites

Just deleted the whole mess. If they can't make it user friendly why bother at all.

Just now, Ostravaczech said:

Go to the Menu on your XT2 -> Setup (looks like a wrench) ->Connection Settings->PC Connection Mode->USB RAW Conv. / Backup Restore.  It should work.

Had that set up properly from the get go. Feel like I wasted my time and money for something Fuji put out half baked. Thanks for the suggestion though, appreciate your taking the time.

Share this post


Link to post
Share on other sites
1 minute ago, Franky2step said:

Just deleted the whole mess. If they can't make it user friendly why bother at all.

Alrighty then.  It is actually not bad to use.  Read my reply above.

Share this post


Link to post
Share on other sites

when I open X RAW Studio, I see my camera listed at the top right as X-T2 3.0 but there no files below to edit or even see. I just don't get it but then again, today has been a complete f up and it's probably me.

 

Share this post


Link to post
Share on other sites

Did you transfer the photos onto your computer?  You should see “SOURCE IMAGE FOLDER”.  Expand it and look for the photos.  See screenshot below.  Hope this helps

Screen Shot 2018-04-19 at 6.29.35 PM.png

Share this post


Link to post
Share on other sites

OMG, I need some medicinal help. I did not transfer any files to my computer. First a trip to the garage for some inspiration, then back to try this again. I owe you a beer! Thanks!!!

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Franky2step said:

OMG, I need some medicinal help. I did not transfer any files to my computer. First a trip to the garage for some inspiration, then back to try this again. I owe you a beer! Thanks!!!

I drink Vodka!

With the XT2 still attached and after you have found your photo folder, you can choose you film simulation…etc and save it as your custom profile.  You can apply the custom profile to the photos of your choosing.

5ad9451deedbc_ScreenShot2018-04-19at6_39_21PM.png.c0814e0b2c8beffea84df0ade59bb260.png

 

Share this post


Link to post
Share on other sites

 

On 4/19/2018 at 6:35 PM, Franky2step said:

OMG, I need some medicinal help. I did not transfer any files to my computer. First a trip to the garage for some inspiration, then back to try this again. I owe you a beer! Thanks!!!

I drink Vodka!

 

I can't send either over the border, Trump's northern wall is in the way...lol

  • Like 1

Share this post


Link to post
Share on other sites
On 4/19/2018 at 6:40 PM, Franky2step said:

I drink Vodka!

 

I can't send either over the border, Trump's northern wall is in the way...lol

Ha ha, I hear ya’!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recommended Discussions



×