Jump to content

Recommended Posts

My bulb mode does not work.  When I press the release button it will only expose for I second.  I also does the same when I use a remote trigger.    I must have some setting that controls this but I can not find a solution.  I know it should leave the shutter open for as long as I press the button but it does not.  What am I doing wrong.  HELP!

Share this post


Link to post
Share on other sites

I find that you need to keep the shutter depressed for the amount of time you want the shutter remain open. With its release, the exposure is completed. The older cable releases have this ability with a little locking mechanism on them. 

On my X-T2 the amount of time that it is exposed is displayed on the screen for the photographer to keep track of the length of their exposure. So in short: keep the shutter button depressed.

Share this post


Link to post
Share on other sites

Hi Ann - I suspect you are in electronic shutter mode. Switch to mechanical shutter and a B - bulb will appear on screen where previously a 1" showed.

Share this post


Link to post
Share on other sites
On ‎8‎/‎7‎/‎2018 at 1:06 PM, veejaycee said:

Hi Ann - I suspect you are in electronic shutter mode. Switch to mechanical shutter and a B - bulb will appear on screen where previously a 1" showed.

Hi Vic,

I do not understand electronic shutter mode or mechanical shutter unless it is single or manual mode.  I have checked the rockynook book and the only directions are, put on Bulb mode and press shutter for desired length of time.  When I do that the camera just keep clicking, taking continuous taking pictures.

Thanks

Share this post


Link to post
Share on other sites

THanks for the help with this problem.  After researching internet, Youtube, books, and friends on this site, I called Fujifilm.  After trying a number of things, they had me reset the camera.  Now the bulb mode works perfectly. 

Share this post


Link to post
Share on other sites

That's because the reset default is mechanical shutter.

Electronic shutter allows you to shoot at up to 1/32000th sec. If it's enabled on your screen it will show as nothing for mechanical or E electronic or ME for both when it will use mechanical until max speed is used then switch to E shutter. E shutter is silent.

You can put choice of shutter on one of your buttons dials or delve into the menu to choose. The latter is probably best for you to stop you inadvertently changing the setting. Some functions - such as bulb mode - are disabled in E shutter mode.

Page 155 of your paper manual - Shutter type.

Share this post


Link to post
Share on other sites

Vic,

Thank you for another valuable lesson.  I will study this for sure.  You always help me!  I am grateful.

Anne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recommended Discussions



×