Jump to content
FinePixCamera

Turn on X10 and get "Focus Error"

Recommended Posts

kiwi

I doubt you'd be kissing Fuji's A$$ if your camera failed you time and time again.

Too right I would but you claim yours has and yet you haven't so really you have no reason to complain until you get off your backside and actually get Fuji to resolve the problem.

You can't moan about problems but then take no action to get them rectified and expect people to respect your point of view.

Share this post


Link to post
Share on other sites
ErikS

@FinePixCamera: My advise still holds true. Sell the frigging camera and get on with life...

Share this post


Link to post
Share on other sites
mattmaber

You'd all be singing a different tune, especially the hyper shameless hypocrite, if the shoe was on the other foot. I doubt you'd be kissing Fuji's A$$ if your camera failed you time and time again.

send it back to Fuji, there really is no other answer. getting all hissy with us is a pointless waste of your time.

that is what Id do if a new product x failed for me time and time again.

Share this post


Link to post
Share on other sites
zen

seriously, you created a hostile enviornment for the owners of the camera on DPR, god forbid if they said they actaully liked the camera, you and your other anti-orb hate boys turned the forum upside down for months, and true enough the camera has issues, there is no denying that, but you turned it into some personal crusade against fuji and against the people that owned it and that actually enjoyed the camera. you are getting exactly what you deserve buddy, no good deed goes unpunished. I am thankful that the sites admin knows exactly who you are and your past at DPR so you can't cut up here. and since you live in china and can't return it, you have to either send it in and have the lens replaced, and then send it in again in june, and have the cmos/lens replaced-karma is a beyotch, and she is calling your name and laughing at you right now.

You'd all be singing a different tune, especially the hyper shameless hypocrite, if the shoe was on the other foot. I doubt you'd be kissing Fuji's A$$ if your camera failed you time and time again.

Share this post


Link to post
Share on other sites
FinePixCamera

I doubt you'd be kissing Fuji's A$$ if your camera failed you time and time again.

Too right I would but you claim yours has and yet you haven't so really you have no reason to complain until you get off your backside and actually get Fuji to resolve the problem.

You can't moan about problems but then take no action to get them rectified and expect people to respect your point of view.

The first respondant with this problem sent his in to Fuji and got it back "fixed" but still got the focus errors. Unless the problem stays permanent, the chances of any technician fixing the problem are nil. I had the same experience with a Canon camera. I sent it in twice and got it back with the problem still well intact because the nature of the problem was sporadic. I have to wait until my camera totally fails before Fuji has any realistic chance of finding the problem to fix.

Share this post


Link to post
Share on other sites
FinePixCamera

seriously, you created a hostile enviornment for the owners of the camera on DPR, god forbid if they said they actaully liked the camera, you and your other anti-orb hate boys turned the forum upside down for months, and true enough the camera has issues, there is no denying that, but you turned it into some personal crusade against fuji and against the people that owned it and that actually enjoyed the camera. you are getting exactly what you deserve buddy, no good deed goes unpunished. I am thankful that the sites admin knows exactly who you are and your past at DPR so you can't cut up here. and since you live in china and can't return it, you have to either send it in and have the lens replaced, and then send it in again in june, and have the cmos/lens replaced-karma is a beyotch, and she is calling your name and laughing at you right now.

Right, I created the problem, not Fujifilm. You are a veritable genius.

Share this post


Link to post
Share on other sites
kiwi

If there is a bridge over water near where you live take the camera there and drop it over the edge of the bridge into the water and be done with Fuji then go buy something that is more acceptable to you.

We all make bad decisions in life that cost us money and maybe this was one of yours so just get rid of the problem and move on.

Share this post


Link to post
Share on other sites
FinePixCamera

If there is a bridge over water near where you live take the camera there and drop it over the edge of the bridge into the water and be done with Fuji then go buy something that is more acceptable to you.

We all make bad decisions in life that cost us money and maybe this was one of yours so just get rid of the problem and move on.

No thanks. I'll wait for it to fail permanently. It has already suffered two problems since purchase (the OVF has failed) a few months ago so clearly is not screwed together all that well. With luck it should fail completely before the warranty runs out. Then I can hopefully get it fixed once and for all.

Share this post


Link to post
Share on other sites
cosinaphile

if his camera has this problem then its something thats isnt very funny at all

Share this post


Link to post
Share on other sites
mattmaber

@FinePixCamera

again, if it has a problem, intermittent or not, just keep sending it back, tell them its not fixed. at some point they'll either give you a fresh unit or credit.

you really have no sympathy from me for this because you're being so stubborn.

Share this post


Link to post
Share on other sites
mattmaber

if his camera has this problem then its something thats isnt very funny at all

true enough, but rather than berating Fuji properly and just being persistent with them he's whining here which does him and us no good whatsoever.

Share this post


Link to post
Share on other sites
HFM

@FinePixCamera

again, if it has a problem, intermittent or not, just keep sending it back, tell them its not fixed. at some point they'll either give you a fresh unit or credit.

you really have no sympathy from me for this because you're being so stubborn.

Well said. Fix the problem at the root with the only ones who can give you a solution.

Also, you get what you give. Calling a long-time member and well-liked poster a hypocrite is really the best way to get sympathy and avoid mocking..or not :P

Share this post


Link to post
Share on other sites
photokako

Estimated, I have the fuji x 10, it does very little and I have the same problem FOCUS MISTAKE, repeatedly .. does someone know how to solve it?? Thank you

Share this post


Link to post
Share on other sites
Drsus

I have the exact same problem! started happening after 200 pr so shots with no problem, now its about 4 out 10 tikes i turn it on it happens and it takes sometimes 20-30 tries to get to go away, blows!

Share this post


Link to post
Share on other sites
FinePixCamera

I have the exact same problem! started happening after 200 pr so shots with no problem, now its about 4 out 10 tikes i turn it on it happens and it takes sometimes 20-30 tries to get to go away, blows!

I have the same problem with my X10. Unfortunately the camera "fixes" itself and I cannot reproduce the problem at will. Sending it in is useless if it works for the technician. I hope one day soon my lens breaks completely so that I can get it fixed.

I used to post a lot of X10 photos here but rarely use the camera now because the lens is so unreliable. It is such a drag going out for a day or weekend shooting and finding out that the camera is totally unusable due to the "focus error".

Share this post


Link to post
Share on other sites
stillshunter

For others that stumble on this thread due to asking a serious and concerning question of Google, etc., - as I did. I found one **possible** solution to the issue. I've experienced the Focus Error occasionally. Tried changing focus mode, turn off/on, take out battery, etc. but the problem persists. The only thing that does work appears to be opening the battery compartment and taking out both the battery and the card for a while - I did it for a few seconds and did so while the camera was on. Might have been coincidence but it worked twice so far. I will get Fuji to look at the problem when I get the sensor swap done.

Meanwhile, geez I've not witnessed a public stoning for a while. You appear to dispense justice to trolls, baiters and haters pretty heavily here.

Share this post


Link to post
Share on other sites
X10FAN

I have had this camera (X10)for about 3 months and love it!

However, just recently I've been getting the "Focus Error" problem.

It started to occur just after I had used the Macro Setting and then switched back to Normal. I have removed the battery, Sd card etc, tried manual focus etc. ... but now it ALWAYS comes up with the FOCUS ERROR. I'm going to return it ... hopefully for a refund instead of "repair"... judging by the other experiences I've read. I just know that when I bring it back, the problem will magicly disappear. If I get a refund,I'll probably by another S10 again because I love some of the unique features so much.

I may sound pretty OK with this problem ... however, I am really ticked off because

I was counting on high reliability from this unit ... lost quite a few photo opportunities.

Share this post


Link to post
Share on other sites
Janna

I had the same focus problem after 3 months, then the camera started to have problems turning OFF. I sent it to Fuji for repair they took 2 months and only did a factory reset. Now, a couple of weeks later, the camera is having problems turning ON. Good luck getting yours repaired!

Share this post


Link to post
Share on other sites
FinePixCamera

I had the same focus problem after 3 months, then the camera started to have problems turning OFF. I sent it to Fuji for repair they took 2 months and only did a factory reset. Now, a couple of weeks later, the camera is having problems turning ON. Good luck getting yours repaired!

That's why I wont send mine to Fujifilm for service because I know that they will MUFF it up big time. My X10 wont turn on 20% of the time, or if it does, I get the lens focus error. Until the problem happens 100% of the time, Fujifilm wont spend time trying to fix it. It took them 3 times to fix my F70. That was a horrific hassle and I will not deal with them again if at all possible. Worst service experience I have ever had was with Fuji. Lightyears behind Canon, who were very pleasant to deal with.

Share this post


Link to post
Share on other sites
mattmaber

For the record my X100 went back to Fuji UK for the SAB to be fixed and they were nothing but helpful and courteous all the way though so your mileage may vary but lets not tar Fuji with the bus of a few overly vocal people experience.

My advice, keep hassling and harranging them, explain how you werent happy with the first service and send it back, when its back email every other day asking for status updates and keep mentioning what wasnt fixed.

WHinging on this forum will not do you any good as we are not Fuji.

Share this post


Link to post
Share on other sites
FinePixCamera

WHinging on this forum will not do you any good as we are not Fuji.

Seems like you are whinging right there. ;)

Share this post


Link to post
Share on other sites
mattmaber

Not really, Im making helpful suggestions and showing a differing experience.

Share this post


Link to post
Share on other sites
GDJ999

Just taken my new X10 for it's first outing- to take photos at my niece's 6th birthday... Continuous focus errors at turning on rendering the camera entirely useless- I can't begin to describe how utterly disappointed I am.... And somehow finding this thread makes it even worse.

Share this post


Link to post
Share on other sites
FinePixCamera

My X10 yesterday simply would not focus yesterday. As usual, i get hit with a "focus error" which renders the camera inoperative. Then when turning it on and off, to try to fix it, it would turn on, not give me an error, and then simply fail to even try to focus. That is brand new for me. Never happened like that before. I suspect soon the lens will just fail completely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...