Jump to content

x100v's JPEG's lacking seriously sharpness


ctwohillphoto
 Share

Recommended Posts

Happy New Year everyone! This is my first post in the community and I am looking forward to getting to know you all better and seeing your work with your Fuji cameras!

I just received my first Fuji camera the v100X and I love it. Since getting the basic understanding of the camera and grasping the ability to transfer photos (JPG) wirelessly to my Iphone for post / easy upload to IG etc I am seeing that when shooting via on 'fine / normal' my images are lacking serious sharpness (several pixelation) and I mean it is BAD.

This is a crop from a photo taken today at f/8, no post has been done, file directly transferred via Fuji app to iPhone. Shot as 'Fine,' and Image size set to L3:2.

There is NO WAY people would shoot JPG as much as they do on a camera that costs them what the v100x cost them with quality like this. Looking to solve this asap so I can shoot and transfer / upload maximum quality via JPG since at the moment my iPhone (11pro) does not support RAW. 

Cheers :D

9D70501A-7071-4094-A0F3-D183548A1F7B-4554-000001F677293B2F.jpg

IMG_4950.jpg

Link to comment
Share on other sites

  • ctwohillphoto changed the title to x100v's JPEG's lacking seriously sharpness

Sharpness is a function of the lens. try a different lens and remove any filter from the front of the lens. 

Link to comment
Share on other sites

On 1/2/2021 at 6:13 PM, ctwohillphoto said:

Happy New Year everyone! This is my first post in the community and I am looking forward to getting to know you all better and seeing your work with your Fuji cameras!

I just received my first Fuji camera the v100X and I love it. Since getting the basic understanding of the camera and grasping the ability to transfer photos (JPG) wirelessly to my Iphone for post / easy upload to IG etc I am seeing that when shooting via on 'fine / normal' my images are lacking serious sharpness (several pixelation) and I mean it is BAD.

This is a crop from a photo taken today at f/8, no post has been done, file directly transferred via Fuji app to iPhone. Shot as 'Fine,' and Image size set to L3:2.

There is NO WAY people would shoot JPG as much as they do on a camera that costs them what the v100x cost them with quality like this. Looking to solve this asap so I can shoot and transfer / upload maximum quality via JPG since at the moment my iPhone (11pro) does not support RAW. 

Cheers :D

9D70501A-7071-4094-A0F3-D183548A1F7B-4554-000001F677293B2F.jpg

IMG_4950.jpg

Happy new year!

At default settings, ON is selected for WIRELESS SETTING > RESIZE IMAGE ON SENDING 3M in the camera setup menu and images are resized to 3 megapixels for upload.

Check the wireless settings on your camera and change it from the default 3 megapixel setting.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...