Jump to content
Sign in to follow this  
VietQuocNhan

X100 Sticky Aperture

Recommended Posts

gafer

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

It is absolutely amazing that this is STILL happening. It must be well over 1 year since the first SAB case came out. Clearly recent product cameras are not improved at all.

I've also seen at least one claim around here that at least one unit that was repaired by Fuji for SAB and the "repaired" unit developed the same problem. So, I don't think Fuji has a handle on this issue yet. Unfortunately, MANY of us are likely to have failures outside of warranty. I wish I could have returned mine when I learned of the breath of the SAB issue. Not sure I want a camera that has known ticking-time-bomb like issues. Can I trust this to be my only camera on vacation? Not so sure.

Share this post


Link to post
Share on other sites
FinePixCamera

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

It is absolutely amazing that this is STILL happening. It must be well over 1 year since the first SAB case came out. Clearly recent product cameras are not improved at all.

I've also seen at least one claim around here that at least one unit that was repaired by Fuji for SAB and the "repaired" unit developed the same problem. So, I don't think Fuji has a handle on this issue yet. Unfortunately, MANY of us are likely to have failures outside of warranty. I wish I could have returned mine when I learned of the breath of the SAB issue. Not sure I want a camera that has known ticking-time-bomb like issues. Can I trust this to be my only camera on vacation? Not so sure.

Me too, I feel the same way. I just got back from a trip to London a few weeks ago and all I took was my X100. While there I was somewhat worried that it would fail on me and I would lose my only camera for the trip. The constant claim of SAB showing up, here and at other forums is really a big concern. Fujifilm should have redesigned this lens so that the problem would just stop happening. But clearly, new buyers of this camera still encounter SAB and that is a huge sign that Fujifilm either cannot or will not fix the problem.

Share this post


Link to post
Share on other sites
mattmaber

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

It is absolutely amazing that this is STILL happening. It must be well over 1 year since the first SAB case came out. Clearly recent product cameras are not improved at all.

Not really, thres bound to be old stock in the chain.

Share this post


Link to post
Share on other sites
FinePixCamera

X100 and old stock don't really work well together. The X100 sells at a very brisk pace.

And we have the serial numbers to go by.

Share this post


Link to post
Share on other sites
Greyelm

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

It is absolutely amazing that this is STILL happening. It must be well over 1 year since the first SAB case came out. Clearly recent product cameras are not improved at all.

Serial number interpretation

13 = 2011 3rd quarter

14 = 2011 4th quarter

21 = 2012 1st quarter

etc.

My X100 had SAB last year with s/n 12N

Share this post


Link to post
Share on other sites
gafer

X100 and old stock don't really work well together. The X100 sells at a very brisk pace.

And we have the serial numbers to go by.

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

It is absolutely amazing that this is STILL happening. It must be well over 1 year since the first SAB case came out. Clearly recent product cameras are not improved at all.

Serial number interpretation

13 = 2011 3rd quarter

14 = 2011 4th quarter

21 = 2012 1st quarter

etc.

My X100 had SAB last year with s/n 12N

Not so sure about the "brisk sales" claim. It takes awhile to work through the entire inventory manufactured in a single quarter so even with "brisk sales" you still can get a defective unit. Both of my units were a 14A serial number. One failed, one has not. Both were purchased earlier this year, long after Fuji was aware of the issue. The fact is, they are not doing a full product recall but rather a "soft recall". I've heard of some folks sending in their unit to Fuji for cleaning and discovering it to be returned with a new lens even though they didn't report SAB.

Share this post


Link to post
Share on other sites
Jdbish

Mine is a 12A bought in the middle of July 2011 and has not had SAB but that doesn't mean it is immune. If it gets SAB, Fuji will fix it even if the warranty has expired. It is a USA model bought from an authorized Fuji dealer and I have the receipt. I don't worry about it for a minute.

Share this post


Link to post
Share on other sites
gafer

Mine is a 12A bought in the middle of July 2011 and has not had SAB but that doesn't mean it is immune.

If it gets SAB, Fuji will fix it even if the warranty has expired.

It is a USA model bought from an authorized Fuji dealer and I have the receipt. I don't worry about it for a minute.

I hope you're right about this point. I'm concerned that here in the USA that when the warranty is up we may be stuck (no pun intended)

Share this post


Link to post
Share on other sites
TADrinkwater

Mine is a 12A bought in the middle of July 2011 and has not had SAB but that doesn't mean it is immune. If it gets SAB, Fuji will fix it even if the warranty has expired. It is a USA model bought from an authorized Fuji dealer and I have the receipt. I don't worry about it for a minute.

You say Fuji will fix it, for a fee or free? Where did you hear about this?

Share this post


Link to post
Share on other sites
steve1401

In the UK there is a mandatory minimum 1 year warranty manufacturers have to offer with electrical goods like cameras. However, there is also a fit for purpose law which you cann argue that for £1000 a camera branded as professional should last more than one year.

However, having dealt with Fuji in respect of the SAB, the Fuji engineer/rep told me 'off line' that they would always honer repairing the camera in relation to this particular fault! Interpret this as you will...

Share this post


Link to post
Share on other sites
Greyelm

In the UK there is a mandatory minimum 1 year warranty manufacturers have to offer with electrical goods like cameras. However, there is also a fit for purpose law which you cann argue that for £1000 a camera branded as professional should last more than one year.

However, having dealt with Fuji in respect of the SAB, the Fuji engineer/rep told me 'off line' that they would always honer repairing the camera in relation to this particular fault! Interpret this as you will...

I think you will find that in the UK you have a contract with the seller not the manufacturer, the warranty offered by the company does not take away the seller's responsibilities under consumer protection law. Having said this, Fuji UK do provide an excellent service and bypasses the seller (provided you have a receipt) during the warranty period. I too have seen a copy of an email from Fuji UK stating that they will fix SAB after the warranty period.

Share this post


Link to post
Share on other sites
steve1401

@Greyeln - yes I should have noted that I am by no means an expert in this area - although I was sure the warranty stands with the manufacturer, not the retailer - I was just trying to get the gist of the point across re Fuji and how I would have faith in there willingness to resolve issues such as this...

An interesting article here, and sorry if this is getting a little off topic.

Share this post


Link to post
Share on other sites
chaosboi

I purchased my X100 about 2 months back and possibly taken about 1000 photos, my serial number is 14A and never has the SAB untill today.

Question is, the battery was moments away from dyeing when the blads would only open on f2 regardless what I had the aperture set as, and returned to normal when I replaced the battery.

Is this normal on a low battery, or should I send it away?

Share this post


Link to post
Share on other sites
Greyelm

@steve1401 - I too am not an expert in this and I'm only coming from a UK perspective. If you think about all those products that you buy that do not have a warranty, in the event of a problem it is the seller who carries responsibility. I suspect that warranties came about as a marketing ploy to build confidence in a product but still not taking away consumer rights. A warranty period is ammunition to hold against the seller where the the product can be shown to be 'not fit for purpose' or 'not of merchantable quality''. The fact that you can often bypass the seller and go direct to the manufacturer is a convenience but they will have their own rules regarding receipts etc. I had to recently get a faulty iPad fixed and the Apple store just replaced it without problem even though it was 11 months old and they didn't need a receipt, I wish more companies were like that.

Share this post


Link to post
Share on other sites
gafer

I purchased my X100 about 2 months back and possibly taken about 1000 photos, my serial number is 14A and never has the SAB untill today.

Question is, the battery was moments away from dyeing when the blads would only open on f2 regardless what I had the aperture set as, and returned to normal when I replaced the battery.

Is this normal on a low battery, or should I send it away?

If this only happens when the battery is low or expired then it's not SAB. If this issue shows up with a freshly charged battery then yes, I'd send it in for service. It's not unusual to get abnormal behavior from a camera with a low battery.

Share this post


Link to post
Share on other sites
PoEarth

Another victim of the Sticky blades :'(. My serial was also 13N and was about 45 days since purchase from Amazon UK. I've applied today to send it off to Fujifilm UK.

To my understanding, 12x,13x and early 14x are first year serials having SBA ( about 2% ) and now they are up to 21x...

Share this post


Link to post
Share on other sites
emilsall

I purchased my X100 about 2 months back and possibly taken about 1000 photos, my serial number is 14A and never has the SAB untill today.

I was about to write this exact same thing, same series, had it for a couple months and suddenly it started behaving as I had seen in those youtube videos... :((

Sent it away yesterday, and they said it could be upp to 3-4 weeks until I get it back. Most of our short summer here in Sweden. Annoying!

Share this post


Link to post
Share on other sites
Bokehmon

Hi. I'm new to the forum and in the UK. Just bought my X100 through ebay and it arrived today. I think I have the SAB issue. When in aperture priority at f16 the images I am getting are heavily over exposed. Also, when in manual I have the exact same exposure for 2 shots taken at f2, 1/60, iso 1000 and f16, 1/60, iso 1000. When i half press the shutter at f16 and look into the lens the aperture blades are not closing at all. Help! I have the original receipt from Jessops and it was purchased in January 2012 so should still be under shop warranty. I will contact the seller on ebay I guess and talk to him about it and see if I can send to Fuji for repair under his name and my address. Buyer bewaare is the lesson here I think.

Share this post


Link to post
Share on other sites
gafer

Bokehmon, yes, sounds like you have SAB. The low serial number would also be consistent with known units with SAB.

Share this post


Link to post
Share on other sites
Bokehmon

Thanks gafer. I'm going to Jessops tomorrow. Fingers crossed. I may have to impersonate the original buyer: "Lawrence Murgatroyd". I kid you not :) However, I have still taken one shot that Im quite pleased with. Posted in photo gallery. Eat in or takeaway. What a beautiful camera!

Share this post


Link to post
Share on other sites
gafer

I had SAB on my first unit after just three weeks. I was able to returned it to to the store. Good luck Bokehmon. If Jessops won't take care of you I'm sure Fuji will.

Share this post


Link to post
Share on other sites
Bokehmon

I went to Jessops and they have agreed to replace the camera with a new model. I pick it up tomorrow. Good service. Im impressed.

Share this post


Link to post
Share on other sites
gafer

I went to Jessops and they have agreed to replace the camera with a new model. I pick it up tomorrow. Good service. Im impressed.

Good stuff there Bokehmon. Congratulations. Here's hoping you never see SAB again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recommended Discussions



×
×
  • Create New...