Jump to content
Sign in to follow this  
mswobo

show histogram on back display and viewfinder

Recommended Posts

ByteJr

In any order:

1) using the VIEW button, select "eye sensor" (push it several times until the proper option is selected)

2) using "DISP" button enable the display of the custom info (push it several times until the add. info appears)

3) in the "SET-UP MENU'", "SCREEN SET-UP", "DISP. CUSTOM SETTING" enable the "HISTOGRAM" function

In this way the Hystogram will appears in the EVF or on the LCD screen.

Share this post


Link to post
Share on other sites
BarwickGreen

It's important to understand that the "Disp Custom Setting" only changes the setting for the display currently in use, so you have to switch to the one you want to change before making changes. This is good in that it lets you set the EVF and screen differently if you want to.

Share this post


Link to post
Share on other sites
Monkerud

Does this not work in auto? X-20 books is selected per Byte directions, but only shows histogram after shot is taken???

Share this post


Link to post
Share on other sites
artuk

you want it pre or post capture?

if post capture, it's only available if the image is "Played" manually - in auto review, I believe it cannot be shown

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recommended Discussions



×
×
  • Create New...