Jump to content
wessexwanderer

X20 focus question

Recommended Posts

wessexwanderer

When using aperture or shutter priority, and focus set to AF-C the focus frame appears as a cross in the centre of the screen; but when switched to AF-S it is a rectangle in the top right of the screen. When using Auto focus shows as a rectangle in the centre.

Why is this please? Have I set something wrong?

Share this post


Link to post
Share on other sites
K1W1_Mk2

In AF-C the earlier X series cameras can only focus on the centre spot of the screen hence the cross indicating the centre spot so you know where the focus point is.

When the rectangle is present you can move it manually (how you do that depends on what camera you have, read your manual) to put the focus point where you want it to be.

Edited by K1W1_Mk2
  • Like 1

Share this post


Link to post
Share on other sites
wessexwanderer

Many thanks, I didn't know the rectangle moved, I'll see what I can do

 

Share this post


Link to post
Share on other sites
K1W1_Mk2

When the rectangle is on the screen try hitting the up arrow and then the DSP/Back button.  That centers the rectangle on the screen on most Fuji X cameras.

Edited by K1W1_Mk2

Share this post


Link to post
Share on other sites
wessexwanderer

That's it. Easy when you know how! I would never have discovered it on my own.

I'm glad I found this forum. Many many thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...