Jump to content
Franky2step

Off camera flash and dark EVF

Recommended Posts

I was with some buddies and trying to use off camera flash with triggers on my X-T1, attempting to shoot a f11, ISO400, 1/180th sec. The problem is that the EVF is completely black unless I first open to f1.2, focus, then stop down to f11, shoot blind. It all worked out except some framing problems (not using a tripod) from having to alter the aperture setting while hand holding. Is there a setting that will help with the dark EVF or is it the only way to frame and focus by opening up then stopping down?

Share this post


Link to post
Share on other sites

I'm betting you've got exposure preview turned on. Turn it off and you should be able to see again - just remember that it will no longer be wysiwyg (what you see is what you get)

Tools Menu 1, select Screen Setup. There is an option labelled “Preview Exp. In Manual Mode” – switch this to OFF

Edited by morpheme

Share this post


Link to post
Share on other sites

I have the X-Pro1 and have a similar issue but do not have the Preview Exp.In Manual Mode option in the menu, and suggestions as a workaround to let me see the subject clearly when shooting manual with off camera flash?

Share this post


Link to post
Share on other sites

I'm betting you've got exposure preview turned on. Turn it off and you should be able to see again - just remember that it will no longer be wysiwyg (what you see is what you get)

Tools Menu 1, select Screen Setup. There is an option labelled “Preview Exp. In Manual Mode” – switch this to OFF

Thank you very much for the guidance, morphene. My camera was indeed set up incorrectly and now it's all good!  Happy New Year

Share this post


Link to post
Share on other sites

I have the X-Pro1 and have a similar issue but do not have the Preview Exp.In Manual Mode option in the menu, and suggestions as a workaround to let me see the subject clearly when shooting manual with off camera flash?

From what I could find you should have this option on the X-Pro1 - you may need to do a firmware update if you can't find it - page 3 of the setup menu. 

Share this post


Link to post
Share on other sites

@lansky what you are looking for should be in the blue setup menu 3, third up from the bottom - preview exposure in manual mode - turn it off.

If it isn't there, check the FW by holding down the Display Back button while you switch on the camera. It should be FW 3.50.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recommended Discussions



×
×
  • Create New...