Jump to content
-XP18325scomp.jpg
 
© Vic Chapman 2016
Image Tools

-XP18325scomp.jpg

Last week I was asked to photograph my 16yr old granddaughter's prom but I wasn't warned that 2 dozen friends and relatives would be in my daughters back garden. I left most of my gear in the car and had to rely on capturing moments when the hordes of P&S, phone and tablet waving mob allowed me a chance of a clear shot. I hate flash and prefer off guard moments anyway - but it was hard work! I managed one backlit shot with reflector outside the the prom hall and even that was rushed as her friends were arriving (XT1S9634). Her BF is actually younger - Proms are recent (& unwelcomed by parents) introduction to the UK - things have changed since I were a lad.

Under those conditions I realise these are far from perfect but let me know honestly what you think anyway.


Copyright

© Vic Chapman 2016

Photo Information for -XP18325scomp.jpg

Taken with FUJIFILM X-Pro1

  • 23 mm
  • 1/280
  • f f/4.0
  • ISO 400
View all photo EXIF information

Recommended Comments

9 hours ago, robthebruce said:

This one 'works' as well. The lad looks relaxed, like he actually owns the car!

Thanks Rob. The car belongs to my GD's other Grandfather who runs a wedding video company Video Magic, hence the personalised reg plate.

Share this comment


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By aufeuer
      Hi all! Long time reader and occassional poster here looking for help.   I have the X-T2 combined with the 23mm f1.4 (latest firmware on both), and I've just noticed this very small quirk.   In full manual mode (aperture, shutter speed and ISO) with exposure preview on, moving the aperture between f1.4 and f1.6 results in no change in the live view exposure, even though I can see the meter change by 1/3 a stop, and the final images from each show a difference.   When I move the aperture to A in a way that forces a value of f1.4, I can see that the preview is brighter than when I set it to f1.4, which tells me f1.4 is incorrectly showing me the exposure for f1.6, and not the other way around.   Other 1/3-stop transitions in the entire range properly show a change in the exposure preview, as I would expect.   Has anyone else noticed this? Is this normal? I can't tell whether it's for this particular combo only, since the X-T2 is my only ILC body and the 23mm is my only f1.4 lens.   Thanks in advance!
    • By veejaycee
      https://fujifilm-blog.com/2016/10/05/the-primes-of-my-life/
    • By veejaycee
      I posted a half dozen in the gallery - feel free to tell me what you think. Please click the expand arrows top right and fill size tab bottom left otherwise sharpness suffers.
×
×
  • Create New...