Jump to content
Headshot for JT
 
© Bob Marcotte
Credit Joshua Taylor - model

Headshot for JT

BobM
Sign in to follow this  

Just natural window light, a little fill flash, and a handsome face.


Credit

Joshua Taylor - model

Copyright

© Bob Marcotte
Sign in to follow this  

Photo Information for Headshot for JT

Taken with FUJIFILM X100T

  • 33 mm
  • 1/50
  • f f/2.0
  • ISO 200
View all photo EXIF information

Recommended Comments

There are no comments to display.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • moncho33
      By moncho33
      Hi, I'm new around here and to Fuji cameras as well. I recently purchased an used X100T. Camera seems to work ok, takes good photos. I just noticed that the lcd and the evf have this sort of halo and a yellow spot. It seems to happen only in low light situations, as I had not noticed it before during the day. The halo/yellow spot will not show up in playback mode or in the photo for that matter. So it seems the problem is not the lcd or the evf, but maybe the lens, or the light I'm in right now?
      I also noticed some sort of flickering on the lcd and evf as well, but this is know to happen under certain lightning conditions.
      Anybody has had this issue? Or has any idea what could be wrong?
      I've added a short video and some photos of the issue. I did a search on the forum before asking, but did not seem to find anything. I apologize if this topic has been discussed elsewhere.
      Thanks!
       
       


    • RainerS
      By RainerS
    • RainerS
×
×
  • Create New...