Jump to content

DSCF0874.JPG

johnwillyums
Sign in to follow this  

Sign in to follow this  

Photo Information for DSCF0874.JPG

Taken with FUJIFILM X100F

  • 33 mm
  • 10/16000
  • f f/6.4
  • ISO 400
View all photo EXIF information

Recommended Comments

There are no comments to display.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Dismason
      By Dismason
      Hi, 
      Today, my first video was published on YouTube. All my videos during the year I shoot with my best and excellent video camera: Fujifilm X100F. 
      Subscribe to my channel today!
      PS. Tips and good advice from all of you will be taken with gratitude!
      https://youtu.be/0MOkBXl5FU4 
    • LCM_Scott
      By LCM_Scott
      Hey y'all I habe recently purchased an X100F to add to my Fuji line up and I love it except for one thing... Its a slippery lil critter! There is very little grip to it. I am looking into options for grip extensions. I have noticed people using the hotshoe thumb grips but I think I want more grip on the front right side. Any one using cases or grip extensions that can offer some suggestions?

    • Cannikin
      By Cannikin
      I've had my X100F since launch and it's never given me any trouble. Tonight I pulled it out in preparation for a trip and found that I can't switch to the OVF. The toggle switch left/right does nothing—no sound, no image flicker, nothing. The EVF just stays displayed as if I did nothing. The shutter on the viewfinder opens/closes properly when I bring it up to my eye, and switching to/from Viewfinder Only mode works great.
      I've seen lots of threads with this happening on the X100T or S because of macro mode but obviously that isn't an issue on the F. I also saw some suggestions about AF single vs. multi point, but again, not an issue on the F.
      Any ideas? Thanks!
×
×
  • Create New...