Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • robthebruce
    • robthebruce
      By robthebruce
      There is a white rendered wall opposite my house that makes a great backdrop for a portrait. When the sun is in the west, it is full sunlight and gave the effect I was looking for. 
    • aufeuer
      By aufeuer
      Hi all! Long time reader and occassional poster here looking for help.   I have the X-T2 combined with the 23mm f1.4 (latest firmware on both), and I've just noticed this very small quirk.   In full manual mode (aperture, shutter speed and ISO) with exposure preview on, moving the aperture between f1.4 and f1.6 results in no change in the live view exposure, even though I can see the meter change by 1/3 a stop, and the final images from each show a difference.   When I move the aperture to A in a way that forces a value of f1.4, I can see that the preview is brighter than when I set it to f1.4, which tells me f1.4 is incorrectly showing me the exposure for f1.6, and not the other way around.   Other 1/3-stop transitions in the entire range properly show a change in the exposure preview, as I would expect.   Has anyone else noticed this? Is this normal? I can't tell whether it's for this particular combo only, since the X-T2 is my only ILC body and the 23mm is my only f1.4 lens.   Thanks in advance!
×
×
  • Create New...