Jump to content

Search the Community

Showing results for tags 'Computer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hello there, I'm new to the Fuji XT1 and also new to forums. I just wondered why the computer states that I have no images to upload when I finish taking photos and connect to the computer. There are obviously images in the camera and I don't want to lose them. Can anyone help?
  2. Kyle Madsen

    Can't Connect with PC AutoSave

    I can't seem to connect my Fujifilm XM-1 to my Computer to enable the AutoSave function. My camera and laptop are both connected to the network via WIFI and my laptop has the AutoSave software installed, which are the only reasons Fujifilm lists for the camera not recognizing the computer. The camera always lists the error "No Destination PC found". Any ideas on what is going on or what I might be doing wrong? Also, I'm new to Fujifilm. Do you find the AutoSave feature useful? I listed this under General Discussion because AutoSave is not unique to the XM-1.
×
×
  • Create New...