Jump to content

Search the Community

Showing results for tags 'Exposure Preview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi all! Long time reader and occassional poster here looking for help. I have the X-T2 combined with the 23mm f1.4 (latest firmware on both), and I've just noticed this very small quirk. In full manual mode (aperture, shutter speed and ISO) with exposure preview on, moving the aperture between f1.4 and f1.6 results in no change in the live view exposure, even though I can see the meter change by 1/3 a stop, and the final images from each show a difference. When I move the aperture to A in a way that forces a value of f1.4, I can see that the preview is brighter than when I set it to f1.4, which tells me f1.4 is incorrectly showing me the exposure for f1.6, and not the other way around. Other 1/3-stop transitions in the entire range properly show a change in the exposure preview, as I would expect. Has anyone else noticed this? Is this normal? I can't tell whether it's for this particular combo only, since the X-T2 is my only ILC body and the 23mm is my only f1.4 lens. Thanks in advance!
×
×
  • Create New...