Jump to content

Search the Community

Showing results for tags 'Multimode stroboscopic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Ive been trying to get my YN560 IV flash to fire multiple times with a single shutter press. Doesn't seem to be working. Has anyone gotten this to work on their XT-2? Was wondering if Im missing a setting..... or if the system just doesn't support it. I've read that the fuji sends an odd signal to the flash, making multiple fires of the flash impossible. Any knowledge would be greatly appreciated. Thanks.
×
×
  • Create New...