Jump to content

Search the Community

Showing results for tags 'X20'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. AbueloB

    Ext Power for x20

    Can x20 be powered with an external 110v power converter? Thanks ....
  2. Bob_Boyer

    New UTC Library - interior

    Some architectural tests of the new library at the University of Tennessee at Chattanooga. Radical use of perspective skew function in PS to correct lines from this vantage point.
  3. Hello guys! Made an account because I gave up trying to find the solution on Google; nothing just comes up! Anyways, I'd like some help fixing a problem that I've been trying to fix the whole day. It's the camera's external flash. The thing with the button that pops up when you press the button up. Well, it kinda doesn't work. Like, the physical button won't work. I can't get it to pop up, it seems like it is stuck. Here's what I've done trying to fix it (to no avail): Turn on/off silent mode Turn on/off macro and super-macro FORMAT the device (located in the third wrench icon on the Menu/OK setting) Reset > Set Up Reset (this time located in the first wrench icon) Delete all the photos (this was actually accidental. I have my photos backed up though so, no worries.) Here's to clarify the situation: The external flash was actually open when it got stuck. I managed to close it somehow but forgot what I did back then. All I could recall was shoving it it in a couple of times (Idiot decision, didn't work for me. Don't do this), pressing some buttons and menus, then restarting the device. (Turning it on made me able to close it, now it's stuck being closed.) This might be the cause of the problem, just don't know how to fix it lol: There is a secondary flash near the camera's lense. It lights up on auto mode in darker areas. This might be the cause for all of this but I don't know how to enable the external one. I appreciate your efforts for even reading the whole thing! Many thanks!
  4. Can anyone recommend a good polarizer filter for the X20? Would like something that mounts directly to the lens thread w/o some other contraption or adaptor, if any exist.Not sure what size thread it has even. thanks!
  5. Does anyone know how I can set up my X20 to use bulb setting in manual mode? It's kind of sad that I can buy a crappy 100$ canon point and shoot and have a bulb setting but with my X20 it does not exist. I contacted Fuji and spoke with two different professional reps and they were no help. Maybe there is some sort of hack?
×
×
  • Create New...