Jump to content

Search the Community

Showing results for tags 'X30'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 20 results

  1. watchingcrow

    X30 dust spots

    Not sure when it started but a spot has shown up on all images regardless of focal length. Am not a fan of Fuji Repair, they cost way too much. What would they do for sensor cleaning? Can i access that sensor or the back of my lens myself? The spot is very soft no hard edge to it. Does that mean anything?
  2. I recently bought and X30. I know I’m a couple of years late but so far I love the X30. I have a lot of learning to do and when I get lucky enough on my settings, the camera produces amazing photos. First time shooting with a camera like this also. Coming from a Canon T3 and GoPro. It has everything that I need and don’t need. I love it overall. Only con in opinion is the On/Off mechanism. Could have thought that out different but very unique.
  3. I was lucky enough to get a Fujifilm deal that supplied the LHF-X20 Lens Hood kit free with my new X30 - so no, I didn't pay £80 for it - but I'm having trouble fitting any other filters to it. I have a 52mm Marumi ND8 that won't fit the inner thread and some 58mm filters that won't fit the main thread (slightly too small). So, what size filters do fit the lens hood?
  4. spaul

    DSCF0945.jpg

    Times Square
  5. spaul

    DSCF1006.jpg

    Coney Island afternoon
  6. spaul

    DSCF1025.jpg

    New York subway
  7. spaul

    DSCF0905.jpg

    Nathan's Famous Coney Island
  8. spaul

    DSCF0775.jpg

    Street performer-Philadelphia
  9. Hope someone can be of advice with the following. I've noticed that although I can enable Macro and SuperMacro in Manual mode on the X30, I find it impossible to focus at close range, ending up having to take longer distances to my subject and zoom in to approximate the desired effect. I've read (in reviews of the camera) that Macro should be excellent and work at a distance of about 1cm to the subject. I hope that somebody could explain me, as a novice photographer, what settings I may be overlooking to effectively focus manually in Macro/SuperMacro, or if not in Manual mode, which mode(s) I should use to take Macro photographs. Thanks in advance for any ideas!
  10. MadDog

    image.jpeg

    © Mike Daley

  11. Happens again now - an element of the camera is refusing to be managed in full manual mode. Was ISO a while ago, now the flash - the button next to Menu one is not doing anything, with or without flash unit popped out. Accessing flash options via Menu shows Flash greyed-out, although Compensation graph is still active. What is it with this camera and why does it lock itself out of some options?
  12. A month into use managed to break the LCD display. Interestingly, the glass is okay, but the inside is shattered. I'm trying to locate a replacement, but can't. Any ideas where to buy one?
  13. Hey, This is my first post on these forums so apologies if this post haas already been created or this has been posted in the incorrect place. I've recently purchased the X30, and a brand new San Disk SD for the camera. When viewing the images on the camera I get the error message "read error". The camera is able to store the pictures i've taken, the error messages only seems to pop up when viewing images. I've formatted the SD card and reset the camera to factory settings however the issue is still happening. Any help or direction on how to get this fixed would be amazing, as i'm off traveling and want to be able to rely on this beautiful camera!!
  14. I seem to be unable to select a shutter speed below 1/4 of a second on my X30. Now, before you point me to previous threads, I've been reading these on this forum before joining. The frustrating thing is, that despite using M or S settings on the dial, and fixing ISO at 100, and trying various apertures, it is still not possible to go beyond 1/4 of a second, while the manual, as many of you know suggests shutter speeds all the way up to 30 seconds. Similarly, I've only been able to use my flash (manually popped up with the latch) once in a pre-programmed setting. However, I cannot figure out any setting combinations going through the various options on the dial, etc. that will make the flash actually flash when popped up. So, inevitably on both counts my question is, which settings and restrictions exactly do I need to use or obey in order to take long exposure photographs and use force flash on the X30? Please forgive my ignorance. This is my first manual camera and I may be missing very obvious things!
  15. I simply don't understand what they say about those 470 shots per charge. Okay, there may be an element of marketing lie, but my battery is way, way beyond that. I've read a recent discussion here on what exactly consitutes a deviation from advertized , but my case is 50 or 60 shots at best before warning that the battery is about to collapse. This is criminal. It happened three times now in the short time I owned the camera. I charge it overnight with a 2A charger. I think I saw it telling me it did charge to the full. I put it onto power saving mode and that doesn't make much difference. No flash use to speak of. It is so bad that I think there might be a flaw somewhere, but where? What would make battery leak power and is there a way to find that out? Are there any redundant features in processing the shots which are taking a lot of current? Is using external charger better than the 2A charger provided? 4 hours for a charge is also a pretty poor performance. This is by far the biggest bug I've got about this camera described as so good and powerful. My 3 year old Canon of equal size and abilities manages hundreds of shots without anyone even mentioning this as a big milestone.
  16. Hi! Is there some sort of quick reference cards available for the X30? I would like to bring some when I travel. I know I can just search the manual, but I like to have things at hand. I know these are available for some DSLRs.
  17. democritus17

    Faro-Airport.jpg

    Departure from Faro, Portugal.
  18. Does anyone know how I can set up my X20 to use bulb setting in manual mode? It's kind of sad that I can buy a crappy 100$ canon point and shoot and have a bulb setting but with my X20 it does not exist. I contacted Fuji and spoke with two different professional reps and they were no help. Maybe there is some sort of hack?
  19. Just wondering if anyone has found a compatible eyecup or managed to create a hack for the X30 to accomodate one. I generally prefer the comfort of shooting with an eyecup without light interfereance, and just wondered what (if any) options there are for this. I realise any hack would likely disrupt the eye sensor of the evf but I can't see this being an issue for me.
  20. Hey I've been experimenting recently using 1/4 CTS gel over the ef-x20 flash on my Fuji X30 and been getting some mixed results. On some images the effect of the gel is clear/has the desired effect while on others it's like the gel has been completely bypassed (despite it tightly covering the flash) and the output image suggests a normal flash with no gel on at all. As unlikely as it seems, is there any reason this would be happening due to camera settings etc? If not any other suggestions as to why it might be occuring?
×
×
  • Create New...