Jump to content

Search the Community

Showing results for tags 'bulb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Not sure if anyone else has seen this, but I recently tried using the Fuji Camera Remote app with my XT2 for some long exposure shots while in Bulb mode. After finishing the shot, I turned off the Fuji Remote app, but now whenever I try shooting with the Bulb or T mode, there is no timer showing on the camera display. I've tried firmware upgrade and going through the settings, but can't figure out why it's now gone. Has anyone else seen this issue?
  2. Does anyone know how I can set up my X20 to use bulb setting in manual mode? It's kind of sad that I can buy a crappy 100$ canon point and shoot and have a bulb setting but with my X20 it does not exist. I contacted Fuji and spoke with two different professional reps and they were no help. Maybe there is some sort of hack?
×
×
  • Create New...