Jump to content

Search the Community

Showing results for tags 'jpeg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello, this is my first post on this forum. I recently got the X-T2 after shooting (Raw only) with the XT-1 for a while, a camera for which i was very happy with the result i was getting. As i am now in a testing phase of the X-T2 i shot strictly JPEGs over the weekend, using the Kodachrome, Velvia and Acros settings. now, by looking at the results, a lot of them are really not that sharp, and quite a few look like they are "patchy" or noisy - and this is with enough speed, low iso and almost exclusively F2..does anyone have the same experience? or does the JPEG filter process take "over" the image that much that it makes it look almost "animated" in the details images were all shot handheld looking forward to your thoughts and comments
  2. Alsacienne

    XT2 Raw + JPEG Imports into LR

    hi, just got a new XT2 and went out to put it through its paces. I have an XT1 and an X100S. I have two questions relating to LR imports: 1. I shot with card 1 as raw and card 2 as jpeg. I'm able to import the raw files with no problem into LR, but when I put in the Jpeg card, the files are greyed out and prevents me from importing these files. Is there a setting on import I need to be aware of so both sets of files can be imported? 2. I'm likely showing my ignorance here, but when I import the raw files, the film simulations I tried out disappear. Do the film simulations only apply to jpeg files? Or is there a setting on import I need to activate to retain the characteristics of the various film simulations? Many thanks in advance! Michele
  3. Hey, noticed something a little annoying about the X-Pro2 regarding deleting RAW + JPEG Files. I have my dual card slot setup to be RAW/JPEG, meaning RAW gets recorded to Slot 1, JPEG gets recorded to Slot 2. So, when I shoot RAW+JPEG, as I usually do, both RAW & JPEG get recorded corrected and into their respective slots, 1 & 2. Now, when I go to playback the images I have taken and I see something I want to delete, I cannot delete both RAW & JPEG files at the same time?!.. unlike previous cameras where it will delete both files for you. I'm usually set to review slot 1 with RAW file and I delete it.. but, the jpeg remains.. I have to actually switch to slot 2 and locate the same image and delete the jpeg like that. one or two pics, provided they're not buried deep or scattered widely apart amongst a large number of photos you may have take, would still be a pain in the ass to delete both unwanted RAW & JPEG files. Is there a work around this so the camera is intelligent enough to delete both RAW+JPEG files at the same time so I don't have to do double duty to clean up my sd cards? If not, looks like this needs to be addressed for future firmware update ASAP! Thanks in advance.
×
×
  • Create New...