Jump to content

Search the Community

Showing results for tags 'memory card'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Flickr


Instagram


500px


Location


Interests


Camera List


Lens List

Found 2 results

  1. I normally shoot RAW+JPG and use the backup functionality of X-Pro2/X-T2 to have some peace of mind when traveling or shooting weddings. I currently have 4x32GB backed up to a 128GB card per camera, but card management had became an issue. I was thinking in switching to a 128GB backed to another 128GB per camera, since its already backing up, I do not see a problem.... but what do you think? would I risk too much with this? Thanks
  2. I was given a used X10 as a gift recently, and have been playing with it just fine. It took photos, I downloaded photos to my PC. However yesterday it suddenly decided to stop saving photos to its internal memory or to the memory card. I have been poking around the manual + forums + Googling the problem but haven't even come up with anyone else having it. Did I accidentally press some button that prevents images from being stored anywhere? Note that I retrieved some old photos from the former owner from the internal memory (nothing overly incriminating!) so I know my photos are not there. I also tested the memory card and it is fine, too. It accepts new files, but of course if the camera's not creating new files there's nothing to save to the card. I hope this has a simple solution because I was liking the X10 very much!
×
×
  • Create New...