Jump to content

Search the Community

Showing results for tags 'sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Sooo, my X100T took a bath in a river. I let it dry out for a few days, and amazingly it works. However it’s got a couple problems. First there’s a few spots showing up on some photos. It seems like shooting landscapes with a smaller aperture causes the spot to show up. The Lens was fogged up for awhile but finally cleared up. I’m guessing this might be something from the dried condensation on a lens element. Second, there is sometimes a darker area showing up on some photos in lower light. It’s in the upper left center of the photo. The two problems might be related. I don’t know for sure. It’s less noticeable in bright light and almost nonexistent in macro I sent it in to the Fujifilm repair center and the cost of repair is the price of a used replacement: $750. I don’t have the money so am contemplating disassembly and cleaning. I figure I don’t have anything to lose by trying to clean it. I looked online and found a tutorial with steps to take it apart. It looks straightforward (but not easy). I’d like to clean the sensor, low-pass filter, and the lens elements if possible. What would you recommend for cleaning each piece? I’m not sure what they’re made of and what will work on each. Any advice would be welcome. Thanks!
  2. Hi, I just bought a second hand X100S, the camera looks really well, it seems to have really little use. I just made some pics to test it, and I am getting a couple of red dots on the image, on all of them, there were shot at 640 iso. On these pics you can see the bigger red dot bellow near the center and another more to the left. Can this problem be solved? or it would be better to return the camera? Many thanks!
  3. TonyF

    X-E2 sensor cleaning

    On a recent trip to Costa Rica my X-E2 camera (with 55-200 lens) seemed super-sensitive to very high levels of humidity, even after it had been out and about for some time and was at the same temp as the environment. Missed out on some photos because sometimes I had to switch off and on several times for sensor cleaning. Worst was 20+ times by which time the scarlet macaws had gone... Anyone else had this problem? Was it just down to exceptional crcumstances? Any helpful hints? Cheers Tony
×
×
  • Create New...