Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hello Guys, i have a problem with the office's camera, and i hope you can help me to solve the mystery.... We have a fujifilm x-E2 but i can't activate the Auto Focus!! Only in manual...i looked around the web to see how to set it, or if other had my same issue but notting...is a mystery!!! It looks like if that option is blocked. Do you think is possible that my camera is only for manual?!?! hope you can help best camilla
  2. Hi all! I just bought a brand new X-T10 last Friday and I have so far taken out the battery and recharged it 4 times. Every single time when I put the battery back and turn on the camera all my settings are completely reset. I have to select language, set the date and time and every little setting is reset to the defaults. Am i doing something wrong? Is my camera defect perhaps?
  3. Hope someone can be of advice with the following. I've noticed that although I can enable Macro and SuperMacro in Manual mode on the X30, I find it impossible to focus at close range, ending up having to take longer distances to my subject and zoom in to approximate the desired effect. I've read (in reviews of the camera) that Macro should be excellent and work at a distance of about 1cm to the subject. I hope that somebody could explain me, as a novice photographer, what settings I may be overlooking to effectively focus manually in Macro/SuperMacro, or if not in Manual mode, which mode(s) I should use to take Macro photographs. Thanks in advance for any ideas!
  4. I seem to be unable to select a shutter speed below 1/4 of a second on my X30. Now, before you point me to previous threads, I've been reading these on this forum before joining. The frustrating thing is, that despite using M or S settings on the dial, and fixing ISO at 100, and trying various apertures, it is still not possible to go beyond 1/4 of a second, while the manual, as many of you know suggests shutter speeds all the way up to 30 seconds. Similarly, I've only been able to use my flash (manually popped up with the latch) once in a pre-programmed setting. However, I cannot figure out any setting combinations going through the various options on the dial, etc. that will make the flash actually flash when popped up. So, inevitably on both counts my question is, which settings and restrictions exactly do I need to use or obey in order to take long exposure photographs and use force flash on the X30? Please forgive my ignorance. This is my first manual camera and I may be missing very obvious things!
×
×
  • Create New...