Jump to content

Search the Community

Showing results for tags 'shutter delay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Flickr


Instagram


500px


Location


Interests


Camera List


Lens List

Found 1 result

  1. When in single shot mode, or focus locked with back button or manual focus, I always been able to shoot the X-T2 as fast as I could stab the shutter button repeatedly. Several shots per second, no problem.X-Pro2 doesn't behave like that. In the same escenario, same settings and lens, the camera makes a pronounced pause after every shot. It's shooting only on every second or third shutter button stab, approximately. It lags even at the first shot in manual focus.I've learned that Imaging Resource calls the phenomenon "early shutter penalty". Their X-Pro2 review found that the camera suffers from it. On burst mode it doesn't pause, after a few tests I realized its because for every shot in single shot mode, it opens aperture to its largest, making f5.6-f16 the slowest, and f2-2.8 the fastest. I do a lot of street or documentary work and I need to shot like this from time to time. Burst mode doesn't work as I do end with a lot of almost identical shots. Is there a configuration to fix this? or is just how the camera firmware behaves??
×