Jump to content

Search the Community

Showing results for tags 'xpro1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X Community
    • General Discussion
  • Fuji X System
    • Fujifilm X-Pro2 / X-Pro1
    • Fujifilm X-H1
    • Fujifilm X-T3 / X-T2 / X-T20 / X-T1 / X-T10
    • Fujifilm X-E3 / X-E2 / X-E1
    • Fujifilm X-T100 / X-A5 / X-A3 / X-M1
    • Fujifilm X Mount Lenses
  • Fuji X Compact
    • Fujifilm X100F / X100T / X100S / X100 / X70
    • Fujifilm X30 / X20 / X10
    • Fujifilm XQ2 / XQ1 / XF1 / X-S1
  • Fuji X Accessories
    • Bags, Cases, Straps & Grips
    • Lighting, Flashes & Filters
    • Batteries, Chargers & Memory Cards
    • Tripods & Other Accessories
    • Gear Reviews
  • Digital Darkroom
    • Post Processing
    • Photo Gallery
  • Marketplace
    • Classified Ads
    • Hot Deals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Hi. i am using Xpro1, and the problem is when i shoot the half of the picture taken had black / dark zone. ( it was excatly shoot in Eletronic Shutter mode using newest fujifilm model such as XT1, XT2, Xpro2 etc ; if i am not mistaken, the Xpro1 is using mechanical shutter; focal plane shutter ) Does anyone have a same problem with me? i tries search at any website for this kinda of problem, but i don't get the answer. i' ve reset the camera settings and still persist. its look like mirorr delay / shutter delay problem. I've attached a images taken from this Xpro. Xpro1 + xf18-55mm f2.8-4
  2. ok this is a the second time in a few months that my XPro1 has just die don me during a shoot. luckily both times pretty much at the end of the shoot. first time the sd card was corrupted and required rescuing. second time luckily the card was ok. i took the camera into the local fuji service centre and they fixed it in a few days they figured it was a shutter issue as they had been having this problem on several other XPro1s apparently. luckily it only cost about 80 usd for the repair and replacement part (asia) . but the camera is not as old as my canon 7d or my GF1 which i have had no problems with. im reluctant to buy the XPro2 if this is they kind of thing one can expect. regularly dying expensive cameras are not a good buy. im looking at a sony a7R as cheap then the XPro2 and better resolution. sell my X lenses (only 2 luckily) and buy canons with the adaptor. what are the other peoples experiences with fuji cameras dying on them? common or rare? thanks
  3. wxfly515

    Ancient game

    Afternoon time, older people playing a game, ancient game
  4. Price: $75.99 Payment method: PayPal Item condition: 10 Preowned equipment, but appears as new Shipping instructions: Free shipping It's like new I'm moving to a different backpack so this one needs to go as well. It's a little over a month old actually. I am also leaving in the insert I made to support a camera body with lense, face down. It is supported with Kydex and has foam blocks that are covered in a material that is a close match to the bag. It also fits a laptop as well and an iPad by the way. Retailing for about $126.00 I paid a bit more actually. Blue inserts, go to timbuk2 here to view images: http://www.timbuk2.com/snoop-slr-camera-case-messenger-bag/144-4-2154.html From the Timbukt2 site: Price is net me as PayPal Friends or add the 3.2% to cover fees. I'll take care of shipping. Shipping is going via Standard Mail with tracking just so you know. USA only. I have great feedback here, MU43, Ebay 100% 10years, Fred Miranda all under my name. Any questions let me know.
  5. matisojo

    isabel

  6. Frankleegiddings

    Long exposures

    Is the cable release the only way to carry out exposures of several minutes using the xpro1 camera ?
×
×
  • Create New...